1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice
  3. The Broadsword team is seeking alternative castle designs! Learn more and discuss here!
    Dismiss Notice
  4. Broadsword is hosting a 20th Anniversary Party for UO this September! Learn more here. Will you be there, Guest?
    Dismiss Notice
  5. Greetings Guest, Having Login Issues? Check this thread!
    Dismiss Notice

Performance issues with Stratics Forums

Discussion in 'UHall' started by Nyre, Jan 21, 2015.

  1. Nyre

    Nyre Adventurer
    Governor K^S

    Joined:
    Apr 4, 2014
    Messages:
    57
    Likes Received:
    60
    Lately it been taking over a minute for pages to load on forums here at stratics. I thought it may have something to do with my ISP and ran a speed test and I am getting 124 MBPS Downloads and 25 MBPS UL so internet speeds has nothing do with the performance here on stratics. I do not know where to post this here in stratics so if I chose incorrect forum please forgive me.

    Can one of the Administrators of Stratics look into this poor performance as it is timely to read through all the threads I would like to read.

    Thank You
     
  2. DJAd

    DJAd Stratics Legend
    Stratics Veteran Stratics Legend

    Joined:
    Aug 17, 2007
    Messages:
    8,532
    Likes Received:
    4,158
  3. Nexus

    Nexus Site Support
    Administrator Moderator Professional Stratics Veteran Wiki Moderator Stratics Legend

    Joined:
    Oct 1, 2006
    Messages:
    5,998
    Likes Received:
    2,468
    I'm wondering if there's a bad hop somewhere along the interwebs, as most of the people I've talked with (though to be fair they are staff) are all loading rather quickly.