1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice
  3. Greetings Guest, Having Login Issues? Check this thread!
    Dismiss Notice
  4. Hail Guest!,
    Please take a moment to read this post reminding you all of the importance of Account Security.
    Dismiss Notice
  5. Author Wes Locher has teamed up with Stratics for a giveaway of his new book Braving Britannia. This book explores the history and impact of Ultima Online and includes interviews from current and past dev team members as well as many UO and Stratics community members. Click here for more details!
    Dismiss Notice

PLEASE HELP ME I'M LOST!!!!

Discussion in 'EA Land/The Sims Online Stratics Forums' started by Guest, Dec 16, 2007.

  1. Guest

    Guest Guest

    I haven't played TSO for about 2 or 3 years now. i just installed ity about 3 times and everytime i install the game it starts then says it can't update. So i click to continue then it says connection failed when it get to the winter screen. when i try to double cllick the icon on my desktop my game doesn't even come up. I have windows vista basic home now, could that be the problem if so is there a patch to the vista to make it work? please help
     
  2. Guest

    Guest Guest

    This THREAD might help you out.
     
  3. Guest

    Guest Guest

    Call me silly...i'm so lost after reading that thread...lol is it not able for it to work on vista now so i can't play or do i need to get active x to play. if so how to get active x . OMG i'm lost please help my mind is going 50 different directions right now
     
  4. Guest

    Guest Guest

    Only thing i could tell you is to post in thread and Lfancey will get back to you, if not, you could PM him.
     
  5. awhizper17,

    I sent you message.

    Lee