1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice
  3. Greetings Guest, Having Login Issues? Check this thread!
    Dismiss Notice
  4. Hail Guest!,
    Please take a moment to read this post reminding you all of the importance of Account Security.
    Dismiss Notice
  5. Author Wes Locher has teamed up with Stratics for a giveaway of his new book Braving Britannia. This book explores the history and impact of Ultima Online and includes interviews from current and past dev team members as well as many UO and Stratics community members. Click here for more details!
    Dismiss Notice

Primary Button not working?

Discussion in 'EA Land/The Sims Online Stratics Forums' started by Tristan Lewis, Apr 9, 2008.

  1. Im probly an odd ball here but thats beside the point. Anyway all of my accounts the oldest Avatar is not the Primary Avatar, yet my oldest Avatar is still the one recieving the bonus. Anyone else having this problem?
     
  2. I'm not sure they have actually finished the update process of that primary button. I would report bug to [email protected] If we are supposed to be receiving bonus on our primary now, this would be a bug.
     
  3. Guest

    Guest Guest

    I'm having the same problem, but sure they will get it worked out soon