1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice
  3. Greetings Guest, Having Login Issues? Check this thread!
    Dismiss Notice
  4. Hail Guest!,
    Please take a moment to read this post reminding you all of the importance of Account Security.
    Dismiss Notice
  5. Author Wes Locher has teamed up with Stratics for a giveaway of his new book Braving Britannia. This book explores the history and impact of Ultima Online and includes interviews from current and past dev team members as well as many UO and Stratics community members. Click here for more details!
    Dismiss Notice

Problem entering properties (Please Help)

Discussion in 'EA Land/The Sims Online Stratics Forums' started by Guest, Mar 2, 2008.

  1. Guest

    Guest Guest

    Hi all,

    Alright I was playing the game and noticed that it was taking a while to load how much the price of the properties were. From there I went to the city view and clicked the money icon to show the properties, none would come up in any catagory...not even when I went to the top 100 lists. The whole time I was doing this I was on other websites in IE and they were loading without a problem. I clicked to go to my property, then got the error 23. I closed out of TSO, re-opened, logged in and got to the city view. I clicked to enter my property again and I got the Avatar Leasing Error. I then tried to go to my property again, and I got the message saying "Whoops! All the roommates have left this property"...when I'm a roommate there. Now I keep getting the Avatar Leasing Error whenever I try to go anywhere.

    I'm running Windows Vista and *trying* to play in EA-Land. Can someone please help?

    Thank you!!

    Could someone please reply instead of just viewing? This is really frustrating =(
    Also, now I can't even log in to TSO whenever I try to log in it says "Unable to verify a connection to EA.com. Please check your Internet connection and make sure your browser is set to accept cookies. If that does not solve the problem, please try again later.

    My internet is still working fine throughout all of this whenever using IE, and my computer is set to accept all cookies.
  2. You can report this on the bug boards.

    Umm, as far as I know (im running windows vista too, its a pain sometimes) my internet connection gets lower if I have TSO and websites + YIM & AIM all on at the same time, I have got Error 23's in the past due to the fact that I had YIM, AIM, Skype and Myspace on at the same time. Try turning things like this off.

    Or, Reset your connection, unplug it for a minute or so and then plug it back it. And restart your computer that should help if its a internet connection problem.

    Also, check any firewalls or Anti-Virus programs, make sure they allow TSO to play without problems.

    Other than that, all I can say is that you report it to the bug boards and hope for a quick resolution.
  3. Guest

    Guest Guest

    Thank you for responding =)! I actually posted on the technical boards before I posted there but everyone would just view and not respond...I've never had any problems with running IE and TSO at the same time but yes, I've tried closing everything but TSO and still no luck.
  4. Guest

    Guest Guest

    The avitar leasing error is a known bug, they thought they fixed it and apparently they didnt. If you do a search you will find several other threads on this issue.
  5. Guest

    Guest Guest

    I knew the avatar issue was known but I didn't know if I was the only one getting messages like "Whoops! All the roommates have left" when trying to enter your own property, or no properties displaying on the map when you click the catagory icons or the top 100 lists, etc. or if others were getting them too.
  6. Guest

    Guest Guest

    I'm not able to enter any properties right now either.

    It goes to 50 percent and stops.
  7. Guest

    Guest Guest

    I also just tried to enter the city again and it let me choose a sim but then said there was an update...I downloaded the update but now I can even get back to the sim selecter screen after downloading the update...
  8. Guest

    Guest Guest

    I'm sorry guys, I dont mean to sound rude.

    All I know is they thought they fixed is last week, I've gotten it a couple of times but I wasnt stuck at all. There isnt much we can do about it except wait for them to try to fix it again, of course its always a good thing to report these kinds of issues. [​IMG]
  9. casey, I've had that same problem too. avatar leasing error, actually I couldn't play that sim till after this mornings maintenance. As far as lots for sale. i tried to buy one in tc3 tonight, and all it would say was retrieving.....although I didn't see other houses either...I finally did get to buy one, after several tries going out of the city and back. also I've had a heck of a time patching to ealand. and although I've been a subscriber for 3 yrs, I haven't been able to work my sim job in tc3 for two days...it says I can't enter those lots, you must be a subscriber to enter...and I've also had the whoops...all the roomates have left, when I was the owner..lots of weird stuff going on...hope they get it fixed soon.
  10. Guest

    Guest Guest

    I suspect most of this has to do with server loading - the very same thing that causes all the rampant lag in the game. Your client will time out of certain actions with an error if it can't get a response from the game server. If the game server is exceptionally busy, it may not be able to service your client's request before it times out.
  11. Guest

    Guest Guest

    Thank you for do shuffling me into this topic...

    lemme tell you, I DONT have avator leasing errors! I never had and still dont have avator leasings errors... I cant get in my house cause all roomies are gone.. Related, I so think not!

    Anyway, shows again... oh whatever...
  12. Guest

    Guest Guest

    You should cross your fingers or knock some wood cuz you just opened up Pandora's Box!