1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice
  3. Greetings Guest, Having Login Issues? Check this thread!
    Dismiss Notice
  4. Hail Guest!,
    Please take a moment to read this post reminding you all of the importance of Account Security.
    Dismiss Notice

Problem patching KR

Discussion in 'UHall' started by Jimbo, Jun 11, 2008.

  1. Jimbo

    Jimbo Guest

    Hey there, i've been away from UO for a long time, thought i'd jump back in and see how it is these days. See if its worth getting back into. I downloaded the KR client from fileplanet, but i can't get the game going.

    I've pretty much tried everything i've read anywhere that i can find, and still have no luck. When i try to run the game with the patcher, i get,
    Downloading patch uokr_win32_2-51-0-3.rtp( 3672286 bytes )
    Downloading patch uokr_win32_2-51-0-3.pat( 11 bytes )
    Applying patch patch\uokr_win32_2-51-0-3.rtp
    Error applying patch
    Error during session

    When i bypass the patcher and try to log in i get,
    Network Error
    Connection Lost

    I've tried dropping a buildinfo.txt into the main directory and tried one file containing,
    Date: 2008/05/27 14:49:11
    Changelist: 108899
    P4 Client: p4auto_UOCLIENT2_uonext

    and one containing,
    Date: 2008/03/19 11:06:35
    Changelist: 107839
    P4 Client: p4auto_UOCLIENT2_uonext

    No luck with either of those, when i try to patch with the buildinfo.txt in the directory, i get this at the end of the patchlog.

    End patch


    Applying MODIFY File Patch for 'buildinfo.txt'

    error ept0036:

    Old File not found. However, a file of the same name was
    found. No update done since file contents do not match.

    Error applying patch

    Error during session

    Hopefully somebody out here see's the issue, and knows the fix, cause i'm stuck, and obviously EA is of no help. Thanks guys.
  2. Sir_Bolo

    Sir_Bolo Sage
    Stratics Veteran Stratics Legend

    Mar 17, 2003
    Likes Received:
  3. Jimbo

    Jimbo Guest

    Bah there was a stinkin blank line in it. Didn't think that'd cause an issue. Looks like it's patching now.

    Thanks very much!

    By the way, any shards stand out from the others these days?