1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice
  3. Greetings Guest, Having Login Issues? Check this thread!
    Dismiss Notice
  4. Hail Guest!,
    Please take a moment to read this post reminding you all of the importance of Account Security.
    Dismiss Notice
  5. Author Wes Locher has teamed up with Stratics for a giveaway of his new book Braving Britannia. This book explores the history and impact of Ultima Online and includes interviews from current and past dev team members as well as many UO and Stratics community members. Click here for more details!
    Dismiss Notice

[Tech Help] Problem with loading

Discussion in 'UO Enhanced Client Discussion' started by Zyron, Jul 18, 2009.

  1. Zyron

    Zyron Guest

    k so it got to 99% and then got the same error message as someone elses topic below me...

    theni reopened it and it jus patched really quick..


    then it just goes to the screen that your supposed to login from...

    but its just black..

    whenever i run my mouse over it, it disapears.

    if i open something over it. it copys whatever was in front of it

  2. Serafi

    Serafi Babbling Loonie
    Stratics Veteran Stratics Legend

    Feb 26, 2004
    Likes Received:
    Sounds like you have not really patched fully yet. I am not a techie and really have no idea what is happening - I just observe, try and if that doesn`t work I do something else...

    So, after my initial error message at 99% - same as you got , I started the client - but got a screen full of pink tiles. I then went out of the game client again and started the patcher. It didn`t resume, it just started at scratch and then just crunched all the files it had downloaded. That went well, it finished at 100% ( after 2 hours) and I could play.
  3. Zyron

    Zyron Guest

    well its already fully patched..

    i click the desktop item it load up to the normal patch screen just fine.
    its when i click play it neveradvances past the black screen
  4. Tina Small

    Tina Small Stratics Legend
    Stratics Veteran Stratics Legend 4H

    May 12, 2008
    Likes Received:
    Toggle out of SA and see if your firewall program has popped up asking if the SA client has permission to access the Internet. This will happen each and every time you patch SA and if you don't remember it, you can sit and look at the same screen for a long long time, waiting.