1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice
  3. Greetings Guest, Having Login Issues? Check this thread!
    Dismiss Notice
  4. Hail Guest!,
    Please take a moment to read this post reminding you all of the importance of Account Security.
    Dismiss Notice

Problems installing UO, Help?

Discussion in 'UHall' started by Lady_Kattalina, Feb 18, 2009.

  1. For some reason UO isn't installing properly. I've tried rebooting, tried to uninstall and reinstall, but I'm still not able to get in. I'm not sure what's going on.

    Using 9th Anniversary Collection CDs for installation. Checked my account status and my account is active. Waited for all of the patches to load, everything seems to be loading fine, but I continue to get this:


    and this is what happened when I clicked the links available in each window:



    Would really appreciate some help or a direction for me to turn to resolve this.


  2. I think the problem is that your CD does not have the up to date servers and can't recognize the patch server. Try downloading the ML version from the links starting on Stratics main page and that should work... I did that about a month ago and it worked for me.
  3. Well the last time I had UO on a PC I used these CDs, I think the problem is my drivers. My husband just recently set this PC up and I don't have all the drivers. I didn't think of that until after reading through some help stuff on EA.com.

    Thanks so much for offering a solution, if updating the drivers doesn't fix it then I'll definitely try to load it from the website.
  4. Fogsbane

    Fogsbane Seasoned Veteran
    Stratics Veteran Stratics Legend

    Apr 27, 2006
    Likes Received:
    9th Anniversary Collection worked for a fresh installation for a me a few days ago.

    Make sure your audio/video drivers are up to date sounds like the best guess.

    When it got to [?patch/publish 44? or so, i'm not certain which] the selection for 2D or 3D, you selected 2D, and continued patching all the way to 57?
  5. Snakeman

    Snakeman Grand Inquisitor
    Stratics Veteran Alumni Stratics Legend

    Jun 13, 2002
    Likes Received:
    Going to agree with Fogs here. 2 to 1 it's a audio driver, but make sure both are up to date. Audio will crash UO faster then anything. Did it to me a few months back when I was doing up a new computer & someone here on the boards about a month ago.
  6. Harlequin

    Harlequin Babbling Loonie
    Stratics Veteran

    Jun 11, 2008
    Likes Received:
    No need to reinstall. It completed without issues right?

    I believe it only crashes when you start the UO client, yes?

    Likely a driver issue, and as the other posters said, the audio driver is most often the culprit. Open up teh txt file mentioned in the last screenie :

    the "79f4_appcompat.txt" file. See if it has a more descriptive error that can help you isolate what driver is being called and is giving a compatibility issue.

    Good luck!
  7. It was the drivers.. thanks everyone. I'm up and running on my desktop again.