1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice
  3. Greetings Guest, Having Login Issues? Check this thread!
    Dismiss Notice
  4. Hail Guest!,
    Please take a moment to read this post reminding you all of the importance of Account Security.
    Dismiss Notice

Problems logging in to Catskills shard

Discussion in 'UHall' started by Stig, Jul 25, 2009.

  1. Stig

    Stig Guest

    Hi All

    I am unable to log in to catskill shard with my main account on any of the chars, I can log into other shards ok, well ive only tried Europa but seems fine.

    I know the Catskill shard is up and running as I can log into it fine with my other account.

    Before I sit in the queue for a couple of hours I thought id wait for server turnroun.

    I just wanted to ask if anyone else has had a simular problem and how it was solved.

    Many Thaxs

  2. Hunters' Moon

    Hunters' Moon Grand Inquisitor
    Stratics Veteran

    Oct 19, 2004
    Likes Received:
    All is fine here in my little corner of Catskills. Silly question,but have you rebooted your computer and see if that fixed the problem? Otherwise you may have to go into your UO folder and delete the folders with your toons name on them.
  3. Stig

    Stig Guest

    Thanks for your advice, rebooting seem to do the trick, strange thing is I tried it on 2 computers and the same thing was happening.

    Hope it was a minor hiccup :)