1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice
  3. Greetings Guest, Having Login Issues? Check this thread!
    Dismiss Notice
  4. Hail Guest!,
    Please take a moment to read this post reminding you all of the importance of Account Security.
    Dismiss Notice
  5. Author Wes Locher has teamed up with Stratics for a giveaway of his new book Braving Britannia. This book explores the history and impact of Ultima Online and includes interviews from current and past dev team members as well as many UO and Stratics community members. Click here for more details!
    Dismiss Notice

Problems with UO and UOAssist saving macros.

Discussion in 'UHall' started by Lord X, Mar 16, 2012.

  1. Lord X

    Lord X Sage
    Stratics Veteran

    Joined:
    Apr 10, 2007
    Messages:
    698
    Likes Received:
    114
    Anyone else having problems with this? I uninstalled UO and Assist after the big fiasco the other day and reinstalled it and now I cant get anything to save specifically to the char. Every time I get on a new char ALL the macros, whether UO or assist and they are the same as the last char. Any thought?
     
  2. AirmidCecht

    AirmidCecht twitch.tv/airmid
    Stratics Veteran Alumni Stratics Legend

    Joined:
    Apr 9, 2004
    Messages:
    2,297
    Likes Received:
    486
    I noticed the same thing but just with uoa Lord X. I didn't reinstall either so that was not your issue. I'm not heavily reliant on my macros for all characters and I think some have suggested a way to save macros to character folders in the past.
     
  3. Storm

    Storm UO Forum Moderator
    Moderator Professional Premium Stratics Veteran Wiki Moderator Stratics Legend

    Joined:
    Mar 18, 2004
    Messages:
    7,482
    Likes Received:
    375
    make sure you do not have global settings selected and on the macro page make sure the litle lock at the end is not pressed make sure this is for ALL characters