1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice
  3. Greetings Guest, Having Login Issues? Check this thread!
    Dismiss Notice
  4. Hail Guest!,
    Please take a moment to read this post reminding you all of the importance of Account Security.
    Dismiss Notice
  5. Author Wes Locher has teamed up with Stratics for a giveaway of his new book Braving Britannia. This book explores the history and impact of Ultima Online and includes interviews from current and past dev team members as well as many UO and Stratics community members. Click here for more details!
    Dismiss Notice

Publish 79 Bug?

Discussion in 'UHall' started by Berethrain, Nov 19, 2012.

  1. Berethrain

    Berethrain Slightly Crazed
    Stratics Veteran

    Joined:
    Aug 28, 2008
    Messages:
    1,377
    Likes Received:
    183
    I can no longer open my journal with my macro or on the top tool bar in Classic Client. Anyone else having this problem?
     
  2. TheDrAJ

    TheDrAJ Babbling Loonie
    Stratics Veteran Stratics Legend Alpha and Omega

    Joined:
    May 10, 2004
    Messages:
    2,139
    Likes Received:
    1,267
    mine works fine
     
  3. CovenantX

    CovenantX Crazed Zealot
    Stratics Veteran

    Joined:
    Sep 9, 2009
    Messages:
    3,531
    Likes Received:
    2,000
    make sure you didn't set another macro with the same keys, both in-game and through UOA.