1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice
  3. Greetings Guest, Having Login Issues? Check this thread!
    Dismiss Notice
  4. Hail Guest!,
    Please take a moment to read this post reminding you all of the importance of Account Security.
    Dismiss Notice
  5. Author Wes Locher has teamed up with Stratics for a giveaway of his new book Braving Britannia. This book explores the history and impact of Ultima Online and includes interviews from current and past dev team members as well as many UO and Stratics community members. Click here for more details!
    Dismiss Notice

Question about reloading UO

Discussion in 'UHall' started by Xanithor, May 31, 2009.

  1. Xanithor

    Xanithor Guest

    I had just bought a new computer and I am trying to reinstall UO. I have a vista 64 bit computer now and I only have the Samauri edition to load. However, when i patch it I get an error message and I am not able to continue patching. Is there a way to digitally download the game? Or any other ideas on how to reload it?
  2. Petra Fyde

    Petra Fyde Peerless Chatterbox
    Stratics Veteran Alumni Stratics Legend

    Jan 5, 2001
    Likes Received:
  3. Xanithor

    Xanithor Guest

    I have downloaded the client from the ftp server. I installed it and then I right clicked run as administrator but still get the error message when patching. The one that says your client might not be most current version. I went to the program file and deleted all in the patch folder and tried to repatch but still same error. I even tried to just run the program as normal instead of administrator and still same problem.
    I cannot patch past the file named

    I checked patch log file and this is what is says:

    End patch


    Applying MODIFY File Patch for 'statics0.mul'

    error ept0015:

    Old File does not exist

    Error applying patch

    Error during session

    so I am missing this file. This seems to be my problem but where can i get this file? 'statics0.mul
  4. Sevin0oo0

    Sevin0oo0 Guest

    If you still have your old PC with a working game on it, you could copy it from there.
  5. jelinidas

    jelinidas Guest

    Make sure you download/install it under administrator. That fixed it for me when I switched to Vista.
  6. Xanithor

    Xanithor Guest

    I know how to run as administrator, but how do i download/install it as one?

    I managed to download it with the file that is missing, but when I start patching, it seems to get deleted and then I get the same error message.