1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice
  3. Greetings Guest, Having Login Issues? Check this thread!
    Dismiss Notice
  4. Hail Guest!,
    Please take a moment to read this post reminding you all of the importance of Account Security.
    Dismiss Notice
  5. Author Wes Locher has teamed up with Stratics for a giveaway of his new book Braving Britannia. This book explores the history and impact of Ultima Online and includes interviews from current and past dev team members as well as many UO and Stratics community members. Click here for more details!
    Dismiss Notice

Repeated Connection Loss

Discussion in 'UHall' started by Inspector, Nov 20, 2008.

  1. Inspector

    Inspector Guest

    I am losing connection like every 2 frickin minutes this is really pissin me off whats goin on!!!! If it was laggy I could deal with it because I'm just crafting and whatnot but this is like the 100th time I have lost connection today.... I don't have UO firewalled so wtf is happening?
     
  2. jelinidas

    jelinidas Guest

    This was happening to me last week. I kinda thought is was due to the lag issue everyone was complaining about that I never had. I called my ISP and it so happens that they were doing work on the tower. Yes, I play over Sprint cell towers. Sooo...perhaps it is your ISP that needs a call. Just my 2gp
     
  3. ZippyTwitch

    ZippyTwitch Lore Keeper
    Stratics Veteran Stratics Legend

    Joined:
    Feb 5, 2006
    Messages:
    924
    Likes Received:
    19
    Try cleaning your disks and doing a defrag.