1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice
  3. Greetings Guest, Having Login Issues? Check this thread!
    Dismiss Notice
  4. Hail Guest!,
    Please take a moment to read this post reminding you all of the importance of Account Security.
    Dismiss Notice

Resizing and a stuburn piece of land.....

Discussion in 'UHall' started by Solarmaid, Nov 30, 2008.

  1. Solarmaid

    Solarmaid Guest

    Hi Folks,

    I acquired a piece of land where I see on many different shards can hold a
    17X14 but for two weeks now we have been trying to place and resize the plot to fit the foot print with no luck at all. Part of this is from not understanding resizing very well or maybe that resizing is bugged up?

    When we first resized we had one hour to place, the problem seems to be that on the first attempt, the game gave us no warning and auto placed the resize for you. On the second attempt it actually did give us a warning on a 16x14 placement but since I knew a 17X14 could go there I did not accept the resize , which apparently kicks you out of the whole deal.

    On the third attempt we lifted the house completely and tried to place but yes we panicked and placed a 15X14....

    Can someone give me clarity here on whether resizing is bugged or how it works so if we try to resize this thing again, we might be successful this time around....

    Thanks ahead of time for any help given concerning this issue.

  2. Lady Aalia

    Lady Aalia Atlantic's Finest
    Stratics Veteran Alumni

    May 13, 2003
    Likes Received:
    I know for sure that of the plot is in Yew town it may not be able to be placed.

    Since yew turned back from Swamp to city it changed the placement areas..meaning during the swamp , it may have fir an 18 x18 now that its normal train you wont be able to place but a 13x11; even thou on other shards there is an 18x18.

    i have had that same trouble in yew before.

    other then that if its close to a city the new guardzones may influence it , made one of mine improperly placed, but thats only temporary.
  3. aarons6

    aarons6 Certifiable
    Stratics Veteran

    Oct 14, 2007
    Likes Received:
    also some shards have rocks and the bramble bush thing that gets in the way and some dont.. they arent exactly the same.
  4. kittykat

    kittykat Journeyman
    Stratics Veteran

    May 11, 2001
    Likes Received:
    the weeds block now where they must not of before. I have a house in zento that I must have tried resizing on a dozen or more times and never could get it to fit the pre-made footprint those house spaces have set up - the reason was one little weed sitting along an otherwise clear row. I should have been able to place over it, and I'm sure back years ago a person could, but that darn weed is just like a boulder now lol.

    Anyway the gist of this story is - even when you see a house in a particular spot on other shards, or even on that shard previously, it doesn't mean that it will continue to fit housing. The terrain rules have changed over the years and it can and often does affect placement of newer houses.
  5. drinkbeerallday

    drinkbeerallday Visitor

    Jun 4, 2008
    Likes Received:

    I'm sure someone like JC could tell you exactly what the problem is if you posted a pic of the terrain.
  6. Solarmaid

    Solarmaid Guest

    The plot is not in Yew and several times we have had two plots standing next to eachother with no problem, yet when i try to place from one end on one plot to the other end of the other plot it won't do it. At first I thought it was a piece grass that was on the east side but when we had placed the two plots I placed right over the piece of grass so I know thats not it. Yet clear as day I can see the blade of grass now so i know it can go over two more squares at least. Is it that sometimes where you see you should place is really not where you should put the marker?

    And resizing is not bugged then?
  7. Lady Michelle

    Lady Michelle Sprite Full SP
    Stratics Veteran Stratics Legend The DarkOutlaws, TDO

    May 12, 2008
    Likes Received:
    put a empty bag down go in custom mode to knock the bag under the sign. once you do that have who is helping you stand on the side of your house. where you see them and the bag, drop the house open the tool to the 17 by 14 and place the frame in front of your helper, and the front of the frame or corner should be in front of the bag. hope this helps its just very hard to explain when i dont now what direction you need to go left or right to place the added 2 tiles to make it a 17 by 14
  8. laurlo

    laurlo Guest

    what one shard can do isnt always the same in others...depends on when it was placed..
  9. This may be a stupid question, but is your game screen in the upper left hand corner of your monitor when you're trying to place? Not having it there can cause major problems when trying to place a house.

    I know this from experience....
  10. Teeshy

    Teeshy Guest

    Me too! And not a stupid question, cos not everyone knows that it can be a problem =P
  11. there should be I wish to undo my Resizing
    lol... since there is a problem sometimes :|
  12. Cear Dallben Dragon

    Cear Dallben Dragon Babbling Loonie
    Stratics Veteran Stratics Legend

    Feb 17, 2005
    Likes Received:

    its resolutions of your screen VS the game. set your actual computer to 800x600 and placing resizing its godawesome.