1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice
  3. Greetings Guest, Having Login Issues? Check this thread!
    Dismiss Notice
  4. Hail Guest!,
    Please take a moment to read this post reminding you all of the importance of Account Security.
    Dismiss Notice
  5. Author Wes Locher has teamed up with Stratics for a giveaway of his new book Braving Britannia. This book explores the history and impact of Ultima Online and includes interviews from current and past dev team members as well as many UO and Stratics community members. Click here for more details!
    Dismiss Notice

Returner has several problems with SA

Discussion in 'UO Resources' started by Savior1978, Sep 18, 2009.

  1. Savior1978

    Savior1978 Guest

    Hi guys,
    after 6 years i finally returned back to Ultima Online. Unfortunately, i have serveral problems. I really hope that you can help me out.

    In 2003 i had Renaissance registered and Age of Shadows. So far so good, a few days ago i bought the 9th Anniversary Collection and 7th Collection, to get all those addons i already missed out.
    Prior to the delivery of the boxes i got the keys by the vendor.
    Unfortunately, i could only activate the 9th Collection, maybe it has something to do that i already had installed those addons through the 9th Collection.
    After this, i bought the SA addon from a german games on demand page (www.gamesload.de), and unfortunately, it was not able for me to activate the key.
    I always get the message: We cannot process your request because this registration selection has already been applied to your account.
    So i think i got an full key instead of an update key.
    In my subscription info i can see that SA has not been registered.

    Beside this fact, i downloaded the KR client and the SA from the website.
    It told me then that i the KR client ist not longer updated, so i tried the downloaded SA client. It works, but there is just another problem.

    As i can log into the game without any problem, there are some fonts missing i think. some phrases on the buttons are missing or looking like boxes, so this game is actually unplayable for me .

    It would be nice if anyone can help me out with those problems, i already got in touch with the games on demand page due to the registration problem.

    Regards, Torsten
  2. Shamus Turlough

    Shamus Turlough Lore Master
    Stratics Veteran Alumni

    May 19, 2008
    Likes Received:
    Hi, and welcome back to UO.

    First of all, the missing fonts are a known issue caused by a corrupted download. Unfortuneately, the easiest way to fix that is to uninstall, redownload and install the client. As for the upgrade code, where are you physically located? It would be more feasible to buy the code from either the EA Store or www.uogamecodes.com
  3. Savior1978

    Savior1978 Guest

    thanks for your help. I´m located in Germany, so gamesload is a page like direct2drive.
    I hope i will get an answer from them within the next days.

    I downloaded the client from several pages, but without any success.
    On must buttons there are is the font missing, on others it looks like XXXXX in boxes, and no, those are not the runes. :)

    I run the game on Vista Ultimate 64 Bit, maybe this cause the problem.

    Would be nice if anyone has some suggestions, as will give the whole thing (return to uo) up if i still keep the problems.
  4. Try this to see if it works for you. I assume that you are trying to run the client in English. Make sure you client is not loaded.

    Look for the following file (searching may show several and it's hard to tell which is which):
    Documents> EA Games> Ultima Online Stygian Abyss> User Data> UserSettings.xml

    Open this file with Noepad. At the bottom of the listings, there is a section that looks like this:

    <Language type="English" />
    <MouseScrollWheelUp action="Target Next Enemy" />
    <MouseScrollWheelDown action="Target Last Enemy" />

    Make sure the language type is set to English and not German. Save the file and reload the game. If that doesn't work, post the result.
  5. Savior1978

    Savior1978 Guest

    Thanks mate, you really solved my problem.
    Btw its no problem for me to play the game in english, so its fine. :)
    I still have trouble with the key, so the games on demand vendor supplied me a second one, which is also not working. I have a trouble ticket now open with EA customer support, hopefully they can help me out. Last solution could be to just rise a new account, as i already started a new char on "Europa" shard.
    Maybe i can add SA to the new account.