1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice
  3. Greetings Guest, Having Login Issues? Check this thread!
    Dismiss Notice
  4. Hail Guest!,
    Please take a moment to read this post reminding you all of the importance of Account Security.
    Dismiss Notice
  5. Author Wes Locher has teamed up with Stratics for a giveaway of his new book Braving Britannia. This book explores the history and impact of Ultima Online and includes interviews from current and past dev team members as well as many UO and Stratics community members. Click here for more details!
    Dismiss Notice

[General] Salvage bag doesn't work

Discussion in 'UO Craftsman' started by June, Nov 22, 2010.

  1. June

    June Guest

    Hello,

    My salvage bag has suddenly stopped working.

    It was working fine many times before, but now, after tailoring about 40 Ninja Tabi's into it, it doesn't work. That is, it does not salvage.

    I have always had a pair of scissors at the top level of my backpack, and still do.

    There is no particular error message when it doesn't salvage. It just says: "Salvaged: 0/40 tailored items".

    Does anyone know why?


    Thanks,

    June
     
  2. Petra Fyde

    Petra Fyde Peerless Chatterbox
    Stratics Veteran Alumni Stratics Legend

    Joined:
    Jan 5, 2001
    Messages:
    31,414
    Likes Received:
    5,780
    tabis are footwear?

    I may be wrong, but I don't think you can re-cycle footwear.
     
  3. June

    June Guest

    Hm...I was recycling them fine before...

    Then suddenly stopped working...
     
  4. June

    June Guest

    I discovered what the problem was - my backpack was full.