1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice
  3. Greetings Guest, Having Login Issues? Check this thread!
    Dismiss Notice
  4. Hail Guest!,
    Please take a moment to read this post reminding you all of the importance of Account Security.
    Dismiss Notice

General Scrolls of Alacrity Book won't accept scrolls

Discussion in 'Fixed List' started by Xanthril of LA, Dec 1, 2013.

  1. Xanthril of LA

    Stratics Veteran Stratics Legend

    Dec 30, 2007
    Likes Received:
    After securing a scroll of alacrity book in my castle and setting access to friends, every time I tried to add a scroll I received a message saying that the book had to be locked down in a house. I first locked the book down on the west side of the top floor, 3 tiles from edge. I also tried in the middle of the top floor. Anyone else having the problem? I'm using CC for this.
  2. Tazar

    Tazar Guest

    Please note that the book must be actually "locked" down and not "secured" to work. Please try the "I wish to lock this down" command on the book and let us know if you have further problems.
  3. Tazar

    Tazar Guest

    Confirmed with OP that Locking down the book works.