1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice
  3. Greetings Guest, Having Login Issues? Check this thread!
    Dismiss Notice
  4. Hail Guest!,
    Please take a moment to read this post reminding you all of the importance of Account Security.
    Dismiss Notice
  5. Author Wes Locher has teamed up with Stratics for a giveaway of his new book Braving Britannia. This book explores the history and impact of Ultima Online and includes interviews from current and past dev team members as well as many UO and Stratics community members. Click here for more details!
    Dismiss Notice

Serious issues running the game

Discussion in 'UO Europa' started by Mystic Princess, Sep 5, 2009.

  1. Hiho all :)

    Back after a two year break me and Shazzam so look out forums hes back. Hello to all who might still know me :) anyhooooo I have some awful issues, I'll try to discribe them see if anyone can help.

    First - My text vanishes from above my head super fast like nano seconds even though I set it for 1 min well i tried them all none of it works. Went to the user bit did the 1 min applied set loged out loged in no difference.

    Second - My pets all river dance and it's driving me crackers, I don't take steps like normal, I take 20 steps a second its like watching Michael flately going nuts.

    Third - :) I walk one min I am walking normal next min I am miles away from where I was, as if suddenly I fly forward 8 squares instead of one square.

    Fourth - and super argggg, the key bindings will not work, every time I place something on my hotbars they duplicate themselfs so peacemaking I have duplicates over writing each spell I put out, key bindings I cleared from options but if I try ani lore it just tells me that is not an animal when it is a dog or dragon or horse. Then it duplicates itself.

    I want to play but I't driving me round the twist.

    Shaz is fine though .......

    Hope someone knows whats happening or if I need a more advanced client or something similar :)
    Better share my spec I guess :) and it plays vanguard like it's not even there and those are some heavy graphics.

    Hd x2 terrabite
    BFG GeForce GTX 285 OCX 1024MB GDDR3 PCI-Express Graphics Card
    Intel Core 2 Quad Q9550 LGA775 'Yorkfield' 2.83GHz 12MB-cache (1333FSB) Processor
    Coolermaster Real Power 850w Modular Power Supply
    Asus P5Q-E Intel P45 (Socket 775) PCI-Express DDR2 Motherboard
    Corsair Dominator 4GB (2x2GB) DDR2 XMS2 PC2-8500C5 TwinX Supplied with Airflow Fan (TWIN2X4096-8500C5DF)

    Mystic Princess
  2. Flame (DrR)

    Stratics Veteran

    May 13, 2008
    Likes Received:
    I'm sorry I dont know technical stuff but wanted to wish you a welcome back. Just in case are you running the old KR client or the new SA version, as there is a download on the UOherald here for both the 2D and the new SA cliant.
  3. Bless you :) going to go and try that now

  4. awwwwch now that just made it 100% worse :(

    my double click prob is good now, before I had to try about 5 times before I could open my spell book, but that got rid of that prob... but now my legs are faster than Michael Flatleys I could enter a comp and win hands down, I thaught it was my frame refresh rate but that just makes it worse again, and when I ask for a screen size it won't do it, and oddly when I try to res a person or heal the spell does not frizzle (course is gm) and nothing happens they don't res they just stay dead and or do not heal.

    I am getting more and more confused by the min.

    *a sad Mystic*
  5. Aurelius

    Aurelius Babbling Loonie
    Stratics Veteran Stratics Legend

    Feb 26, 2004
    Likes Received:
    This is really strange, not heard of anything like those problems being experienced separately, never mind all at once..

    Many of them do seem to be related to graphics handling, probably already done but worth checking if there are updated drivers for your graphics card. I suppose there's a slim chance a firewall might be blocking or slowing the data around spellcasting, so could maybe cause the 'failure to res' etc, but it seems pretty unlikely.

    Are you using the new '3d' client, or the updated 'Legacy' client? May be worth a post in the ' Enhanced Client Beta' forum since there are a few technically competent posters in there who might have a more useful idea of what's going wrong.
  6. Jonathen

    Jonathen Sage
    Stratics Veteran

    Jul 19, 2009
    Likes Received:
    If you have hotbar issues I assume you're in KR?

    I've been having this in KR too, unfortunately I have no clue what to do about it, I normally just wait a few seconds after which it seems to fix itself. It seems to be just a visual glitch as monsters continue to target where I'm actually standing, not where I temporarily appear to be. Bloody annoying though.

    I don't know about the duplication part, but usually if I try to activate a hotkey and get some kind of invalid target message it's because the default target for the action is 'current' - on hotbar slots you can change it to 'cursor' then manually select (or just make sure your currently selected target is what you want to perform the action on ofc)

    Ultimately though, the best advice I can offer is to give up on KR like most people I know, and hope that the new SA client will succeed in giving similar functionality without all the deeply frustrating bugs I keep encountering in KR :(
  7. I collected all the clients throughout the years and tried on all :( nothing at all, have now put them in the SA part of the forum to see if anyone has heard of similar issues then I guess it's playing the waiting game with tech support. :) I am going to be persistent until mid week then give up I think :( I already lost my nightmare because of this, (stupid to get him out the stable really) the one I have had since getting gm taming in 2000 that was bad.

    Thanks guys for imput hugely appreciated