1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice
  3. Greetings Guest, Having Login Issues? Check this thread!
    Dismiss Notice
  4. Hail Guest!,
    Please take a moment to read this post reminding you all of the importance of Account Security.
    Dismiss Notice
  5. Author Wes Locher has teamed up with Stratics for a giveaway of his new book Braving Britannia. This book explores the history and impact of Ultima Online and includes interviews from current and past dev team members as well as many UO and Stratics community members. Click here for more details!
    Dismiss Notice

[BUG] Severe Video Corruption While a Ghost

Discussion in 'UO Developer Feed' started by UODevTracker, May 19, 2010.

  1. UODevTracker

    UODevTracker Guest

  2. BTeng_Mythic

    BTeng_Mythic UO Legend
    VIP Stratics Veteran

    Joined:
    Sep 2, 2008
    Messages:
    118
    Likes Received:
    0
    Thanks for the specs posted. If others are having the same issue, post away.
     
  3. BTeng_Mythic

    BTeng_Mythic UO Legend
    VIP Stratics Veteran

    Joined:
    Sep 2, 2008
    Messages:
    118
    Likes Received:
    0
    Did you play at different resolutions when you switched to Windows 7? What's the resolution you're playing at when you encounter the issue?