1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice
  3. Greetings Guest, Having Login Issues? Check this thread!
    Dismiss Notice
  4. Hail Guest!,
    Please take a moment to read this post reminding you all of the importance of Account Security.
    Dismiss Notice
  5. Author Wes Locher has teamed up with Stratics for a giveaway of his new book Braving Britannia. This book explores the history and impact of Ultima Online and includes interviews from current and past dev team members as well as many UO and Stratics community members. Click here for more details!
    Dismiss Notice

Something crazy going on with UO today.

Discussion in 'UHall' started by Elaysia, Oct 24, 2009.

  1. Elaysia

    Elaysia Journeyman
    Stratics Veteran Stratics Legend

    Joined:
    Sep 29, 2003
    Messages:
    263
    Likes Received:
    23
    I am not sure if it was the last patch, but now in Enhanced Client... everytime I or my friend tries to type chat... menus are popping up like crazy. It's as if we have alt held down. Anyone else?
     
  2. Elaysia

    Elaysia Journeyman
    Stratics Veteran Stratics Legend

    Joined:
    Sep 29, 2003
    Messages:
    263
    Likes Received:
    23
    I did get that menu asking if I wanted to change and I selected no leave it as it is... could that be what started it?
     
  3. The Fallout

    The Fallout Guest

    Go to settings, then click input, then click legacy default.
     
  4. Maplestone

    Maplestone Crazed Zealot
    Stratics Veteran

    Joined:
    Jul 26, 2008
    Messages:
    3,658
    Likes Received:
    10
    When you logged in after the patch, there was probably a cryptic little dialogue box that asked if you wanted enchanced or classic settings. You probably selected the enhanced client settings which means it unchecked the "legacy chat mode" under user settings/legacy. With that chat system, you need to press enter first to start talking or else all the keystrokes are interpreted as macros/shortcuts.

    I believe it was an attempt to draw attention to the legacy options in the user settings, but it doesn't tell you that.

    ( personally, I've gone back to the legacy chat - I need to avoid typing accidents more than I need all the extra shortcut keys )
     
  5. Elaysia

    Elaysia Journeyman
    Stratics Veteran Stratics Legend

    Joined:
    Sep 29, 2003
    Messages:
    263
    Likes Received:
    23
    Nevermind fixed it, but yeah it had to do with that menu I got. Went into Input and clicked default legacy, fixed the problem, but now no info under input at all, lol. Haven't tried reset, just gonna leave as is...
     
  6. Elaysia

    Elaysia Journeyman
    Stratics Veteran Stratics Legend

    Joined:
    Sep 29, 2003
    Messages:
    263
    Likes Received:
    23
    Thanks to both of you though.
     
  7. mjolnir131

    mjolnir131 Guest

    no i clicked do not change and it did anyways
     
  8. Cear Dallben Dragon

    Cear Dallben Dragon Babbling Loonie
    Stratics Veteran Stratics Legend

    Joined:
    Feb 17, 2005
    Messages:
    2,011
    Likes Received:
    21
    same here. not sure why this gump was added at all. theres like 10 trillion things wrong with this awesome client that could use fixin