1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice
  3. Greetings Guest, Having Login Issues? Check this thread!
    Dismiss Notice
  4. Hail Guest!,
    Please take a moment to read this post reminding you all of the importance of Account Security.
    Dismiss Notice

Soulstone issue

Discussion in 'UHall' started by LaFamilia, Aug 14, 2010.

  1. LaFamilia

    LaFamilia Guest

    Hi all,

    I got another veteran reward, another soultone, but when i tried to use it, always says me that: "you may not use a Soulstone while your character is on a new player skill quest"
    I tried on new Haven quests, but i did not find which one must be. My quest window is empty, so are there any way to resign that 'unknow' quest? or discover wich one is active

    Tx all
  2. Deb

    Deb Guest

    Try clicking on yourself and look in the menu to see if any quests are
    listed. Hope this helps.
  3. chuckoatl

    chuckoatl Guest

    you're bugged, happened to me once. Page and they will remove it.
  4. ken01

    ken01 Guest

    I have tried that and after almost 2 hours all I got was a canned response that I can find an answer in their extensive data base . I have looked under every combo using soulstone and new player quest , quest stuck and others and see nothing. I have been trying to get back into the game and have been having fun overall but if service is still so crappy maybe not.
  5. Petra Fyde

    Petra Fyde Peerless Chatterbox
    Stratics Veteran Alumni Stratics Legend

    Jan 5, 2001
    Likes Received:
    There are two types of quest. One type is accessed through the quest menu on the paper doll, the other is accessed through the context menu on your character. Double check that both are clear.
  6. ken01

    ken01 Guest

    The big quest button on paperdoll is easy and shows nothing. The context menu is that the one that shows when you click on the char itself and has things like loyallty rating toggle quest item and toggle insurance ? If that is it all I see about quests in that menu is the toggle quest item button. If there is another menu from the char I have right clicked left clicked and double clicked but do not see it. This char was able to use soulstones until I changed it to a gargoyle and started embuing. But I started from Zero rather than doing any type of training .
  7. Lorddog

    Lorddog Crazed Zealot
    Stratics Veteran Stratics Legend

    Oct 25, 2004
    Likes Received:
    you forgot to pay off the mob quest boss :(

    they are looking for you to break your legs :( :(
  8. chuckoatl

    chuckoatl Guest

    Keep paging, eventually they will show. Try to do it during buisness hours.