1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice
  3. The Broadsword team is seeking alternative castle designs! Learn more and discuss here!
    Dismiss Notice
  4. Broadsword is hosting a 20th Anniversary Party for UO this September! Learn more here. Will you be there, Guest?
    Dismiss Notice
  5. Greetings Guest, Having Login Issues? Check this thread!
    Dismiss Notice

[Gardening] Still a bug with the plants?

Discussion in 'UO Botany and Nutrition' started by MazJ, Sep 18, 2009.

  1. MazJ

    MazJ Guest

    I noticed that the new patch fixed some of the problem, but I still have a few vendor bought plants that I still cant clip, 2 black and 1 orange. Also I have a couple of decorative bonsai trees, can these not be clipped?

    Anyone else having this problem still?
     
  2. mjolnir131

    mjolnir131 Guest

    yes a fire bullrushes that will not clip
     
  3. DHMagicMan_1

    DHMagicMan_1 Guest

    I don't believe any Bonsai can be clipped so that is probably intended. I'm guessing the other decos that can't be clipped are just odd-ball old stuff and probably missing a setting. I haven't seen Sak comment about any of this lately.
     
  4. MazJ

    MazJ Guest

    Mine is one of them, and also a black one
     
  5. MazJ

    MazJ Guest

    I wasn't sure about the bonsai plants.
     
  6. Hyssmaye

    Hyssmaye Seasoned Veteran
    Stratics Veteran Stratics Legend

    Joined:
    Aug 16, 2004
    Messages:
    342
    Likes Received:
    12
    Yes - I can clip:

    A Decorative Plant
    A Decorative <color> <plant type>


    but I *can't* clip:

    A Decorative <color> Plant
     
  7. Pawain

    Pawain Grand Inquisitor
    Stratics Veteran Stratics Legend

    Joined:
    Nov 1, 2003
    Messages:
    4,900
    Likes Received:
    877

    Same here
     
  8. mjolnir131

    mjolnir131 Guest

    posted this problen on the uhual forum and one of the Devs PMed me back to say becouse of my plant they have found the problem so it should be fixed soon ....

    and can i add ... "King of the Lab" Queen?