1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice
  3. Greetings Guest, Having Login Issues? Check this thread!
    Dismiss Notice
  4. Hail Guest!,
    Please take a moment to read this post reminding you all of the importance of Account Security.
    Dismiss Notice
  5. Author Wes Locher has teamed up with Stratics for a giveaway of his new book Braving Britannia. This book explores the history and impact of Ultima Online and includes interviews from current and past dev team members as well as many UO and Stratics community members. Click here for more details!
    Dismiss Notice

Strange lag

Discussion in 'UHall' started by Ivory Norwind, Apr 27, 2011.

  1. Ivory Norwind

    Ivory Norwind Babbling Loonie
    Stratics Veteran Stratics Legend

    Joined:
    May 16, 2008
    Messages:
    2,533
    Likes Received:
    31
    I've been playing on Europa and this is what happens to me on Europa
    I have 3 bane dragons ( 3 tamers in 3 accounts).
    Normally i have a little lag for my poor connection. But when i use the bane dragons ( every dragon that is in 3 different accounts) the lag is very very high. I can't use them :(
    Someone has the same problem and know the solution?
    Why a so high lag is in every account when i use the bane dragons ?
    Thanks :)