1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice
  3. Greetings Guest, Having Login Issues? Check this thread!
    Dismiss Notice
  4. Hail Guest!,
    Please take a moment to read this post reminding you all of the importance of Account Security.
    Dismiss Notice
  5. Author Wes Locher has teamed up with Stratics for a giveaway of his new book Braving Britannia. This book explores the history and impact of Ultima Online and includes interviews from current and past dev team members as well as many UO and Stratics community members. Click here for more details!
    Dismiss Notice

Stratics forum and Opera

Discussion in 'Stratics Help and Suggestions' started by BeaIank, Apr 12, 2013.

  1. BeaIank

    BeaIank Crazed Zealot
    Governor Stratics Veteran Campaign Supporter

    Joined:
    Nov 4, 2011
    Messages:
    3,034
    Likes Received:
    2,375
    Okay, there seems to be a problem with browsing the forums with Opera.
    Unless I have scripts disable, an ajax script keeps running that causes the page to post back and be reloaded.
    So, every few seconds, the page I am at keeps being reloaded, which makes the browsing experience real sore.
    Browsing without scripts is a pain too, since most of the shiny new interfaces don't work without scripts, as expected. This feels so 1997!

    I am running Opera 12.15 build 1748
    It identifies itself to the servers that are serving the pages as Opera/9.80 (Windows NT 6.1; WOW64) Presto/2.12.388 Version/12.15
     
  2. Taylor

    Taylor Former Stratics CEO (2011-2014)
    VIP Stratics Veteran Supporter Alumni Campaign Benefactor Alumni

    Joined:
    Oct 21, 2008
    Messages:
    8,062
    Likes Received:
    1,816
    Okay, thank you for letting me know! Will investigate.
     
  3. Herman

    Herman Seasoned Veteran
    Stratics Veteran

    Joined:
    Oct 26, 2010
    Messages:
    422
    Likes Received:
    106
    HI I had the same problem using firefox but only when i logg in to my acc

    no script did fix the problem for me
     
    Taylor likes this.