1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice
  3. Greetings Guest, Having Login Issues? Check this thread!
    Dismiss Notice
  4. Hail Guest!,
    Please take a moment to read this post reminding you all of the importance of Account Security.
    Dismiss Notice
  5. Author Wes Locher has teamed up with Stratics for a giveaway of his new book Braving Britannia. This book explores the history and impact of Ultima Online and includes interviews from current and past dev team members as well as many UO and Stratics community members. Click here for more details!
    Dismiss Notice

Stuck at 35% on Sim/Avatar selection screen

Discussion in 'EA Land/The Sims Online Stratics Forums' started by Guest, Mar 28, 2008.

  1. Guest

    Guest Guest

    Anyone else having this problem?? I can log in to my account, but once I select one of my sims/avatars it hangs up at 35%. Frustration of lag already in place and now I can't even log back in after I got an Avatar Leasing Error which booted me. Devs!!!! Please Please tell us what is going on. [​IMG]
  2. slims

    slims Guest

    i get stuck for a while there too. js gota wait it out. crazy lag
  3. Guest

    Guest Guest

    so I should wait a good 15 minutes of it hanging up at 35%?? I don't think so. Guess it is time to go play a game where I don't lag until they get this fixed. [​IMG]
  4. I know what lag is, and here to say.. stuck at 35% for long periods of time is not lag... its a connective issue.
    I updated, get to my select sim page fine enough... I've tried several of my sims, doesn't matter which one.. each with same issue, go to click on entering city.. hung at 35%. This said, I'm unable to join the community in play...
  5. I keep hanging at 35... I have tried, I'd say 5 times now. I got into the city once. There was CRAZY lag (pretty bad as it was well noticed just bringing up the 100 list) and I timed out joining the property.