1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice
  3. Greetings Guest, Having Login Issues? Check this thread!
    Dismiss Notice
  4. Hail Guest!,
    Please take a moment to read this post reminding you all of the importance of Account Security.
    Dismiss Notice
  5. Author Wes Locher has teamed up with Stratics for a giveaway of his new book Braving Britannia. This book explores the history and impact of Ultima Online and includes interviews from current and past dev team members as well as many UO and Stratics community members. Click here for more details!
    Dismiss Notice

Support number from UK?

Discussion in 'UO Europa' started by Argantes, Sep 10, 2009.

  1. Argantes

    Argantes Guest

    Hey all, I havent been able to play since publish 60, uninstalled, reinstalled, tried both clients but nothing works. so i got two questions if the good people of europa can help me....
    1 considering ive played this game on the same machine for 3 years.... what changed in publish 60 that is now preventing me?
    2 what number do i ring for help from EA from the uk?

    thanks in advance for any help.
  2. Kiminality

    Kiminality Guest

    What's the problem that's causing it not to work?
  3. Argantes

    Argantes Guest

    patches up, click ok then i get the 'ultima onlines has encountered a problem & needs to close' window.
  4. Theoraln

    Theoraln Guest

    Mate it's mal ! I had real problems too I have had to reinstall Ultima twice now for some reason I had 3 versions on my pc.

    So my first Idea would be thoroughly check yer hardrive folders to make sure you only got the one copy then hate to say it delete it clean disk and defrag restart the DL again.

    Second Idea would be that maybe try a system restore to before you had problems and try again .
  5. Argantes

    Argantes Guest

    pretty much done all that bud, but ima uninstall once more and ccleaner me registry after and download once more. gonna bless the oldies wiv me presence now so ill be able to log on up there hopefully!
  6. Calis M^N

    Calis M^N Guest

    anyone had the problem of lost promo items due to revert???
  7. Argantes

    Argantes Guest

    wouldnt know aint been on since i was last up the oldies.
  8. Alcestis

    Alcestis Seasoned Veteran
    Stratics Veteran

    May 29, 2008
    Likes Received:
    I'm having some trouble too, if anyone could shed a light...

    I can't patch for some reason.

    I downloaded the so called "enhanced" client, that patched without a single problem.
    But my original installation (Samurai Empire) just won't. I already uninstalled and reinstalled, tried patching like 100 times, i keep getting "error while patching".
    I then downloaded the classic 2D client, same problem there.

  9. Calis M^N

    Calis M^N Guest

    i got onto EA live help where a rep who couldnt help me but he has put it to a higher team of supervisors
  10. Tia

    Tia Seasoned Veteran
    Stratics Veteran Stratics Legend

    Jun 13, 2006
    Likes Received:

    001 866 543-5435
  11. Argantes

    Argantes Guest

    finally, thanks Tia! ;)
  12. gramarye

    gramarye Guest

    Yep. Logged in, claimed items and put in secure container in my house. Revert. Now nothing. All lost :(