1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice
  3. Greetings Guest, Having Login Issues? Check this thread!
    Dismiss Notice
  4. Hail Guest!,
    Please take a moment to read this post reminding you all of the importance of Account Security.
    Dismiss Notice
  5. Author Wes Locher has teamed up with Stratics for a giveaway of his new book Braving Britannia. This book explores the history and impact of Ultima Online and includes interviews from current and past dev team members as well as many UO and Stratics community members. Click here for more details!
    Dismiss Notice

Closed Tapatalk problem

Discussion in 'Stratics Bug Reports' started by DJAd, Oct 24, 2015.

  1. DJAd

    DJAd Stratics Legend
    Stratics Veteran Stratics Legend

    Joined:
    Aug 17, 2007
    Messages:
    9,094
    Likes Received:
    4,587
    I've been using tapatalk fine until I try to view Stratics this morning and just keep getting this message:

    [​IMG]

    Anyone body else getting this? I've signed out and back in and all that kind of stuff and just the same message each time.
     
  2. Ron Bron

    Ron Bron Former President
    VIP Contributor Alumni

    Joined:
    Sep 12, 2014
    Messages:
    814
    Likes Received:
    698
    It is working for me today. Are you still having this issue? We may have been doing some work on the website during that time.
     
  3. DJAd

    DJAd Stratics Legend
    Stratics Veteran Stratics Legend

    Joined:
    Aug 17, 2007
    Messages:
    9,094
    Likes Received:
    4,587
    Ah ok maybe this was causing the problem. Seems to all be working fine now thanks Ron.
     
    Ron Bron likes this.