1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice
  3. Greetings Guest, Having Login Issues? Check this thread!
    Dismiss Notice
  4. Hail Guest!,
    Please take a moment to read this post reminding you all of the importance of Account Security.
    Dismiss Notice
  5. Author Wes Locher has teamed up with Stratics for a giveaway of his new book Braving Britannia. This book explores the history and impact of Ultima Online and includes interviews from current and past dev team members as well as many UO and Stratics community members. Click here for more details!
    Dismiss Notice

The Gila Monster

Discussion in 'EA Land/The Sims Online Stratics Forums' started by imported_eggchick7, Feb 25, 2008.

  1. I keep getting this message when I enter my shop in EA Land....The Gila monster could not be loaded....blessed if I know what this means....should I be scared?? [​IMG]
  2. Guest

    Guest Guest

    I can't get in game at the moment but isn't the "Gila Monster" one of the computers in the catalogue?

    I think it's the green one?
  3. Thanks aj.....Funny though that's not a computer I remember using but I do remember the green computer..hope you get in soon I havent tried yet..I just wish the darn message wouldnt keep popping up..there's still a lot of glitches i guess to be ironed out [​IMG]
  4. Can get into the game but I tend to use the client and yes I do keep updating Just in case) [​IMG]
  5. Guest

    Guest Guest


    hope you get in soon I havent tried yet

    [/ QUOTE ]

    Not the result of a technical problem, a result of being at work [​IMG] Can get away with having a web browser on my screen but not sure how I'd explain TSO being open..
  6. Guest

    Guest Guest

    The Gila Monster is the computer with the big screen. It is green. On my store lot it says meet marco can not be loaded. That is the crafted computer. I just picked them up and placed them again. Then it stoped popping up when I enter the lot.
  7. gamdaaf

    gamdaaf Guest

    I attempted to instal two of the Crafter Computer they disappeared while trying to rotate them on a table. Then I got this message except Meet Marco until I put out the good wizard and they fixed it. Best let the person who put out the computers put out the wizard.
  8. Best way to avoid the rotation bug is simply move the chairs away from the desk before placing them on it.