1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice
  3. Greetings Guest, Having Login Issues? Check this thread!
    Dismiss Notice
  4. Hail Guest!,
    Please take a moment to read this post reminding you all of the importance of Account Security.
    Dismiss Notice
  5. Author Wes Locher has teamed up with Stratics for a giveaway of his new book Braving Britannia. This book explores the history and impact of Ultima Online and includes interviews from current and past dev team members as well as many UO and Stratics community members. Click here for more details!
    Dismiss Notice

The targetting icon not coming up trying to stable??

Discussion in 'UHall' started by Lia, Nov 13, 2008.

  1. Lia

    Lia Guest

    OK, Sorry if I've missed this but I cannot stable any of my animals. I tried it first with my bonded mare, then a bonded unicorn, and nothing.

    When I type stable, the targetting icon is not coming up, so I can't select the animal. I can get to the claim list, but not stable.

    I've tried from two completely different accounts, and had my brother try. He has no problems. I've tried in the Brit castle stable, and in Minoc. Works for him, but not for me!

    Has anyone else had this, and what do I do??
  2. Lia

    Lia Guest

    Is anyone else having this problem????
  3. Lia

    Lia Guest

    Never mind. Got it.