1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice
  3. Greetings Guest, Having Login Issues? Check this thread!
    Dismiss Notice
  4. Hail Guest!,
    Please take a moment to read this post reminding you all of the importance of Account Security.
    Dismiss Notice
  5. Author Wes Locher has teamed up with Stratics for a giveaway of his new book Braving Britannia. This book explores the history and impact of Ultima Online and includes interviews from current and past dev team members as well as many UO and Stratics community members. Click here for more details!
    Dismiss Notice

General The wrong shard is blocked after xfer, and not cleared

Discussion in 'Bug Tracking' started by BrianFreud, Apr 12, 2015.

  1. BrianFreud

    BrianFreud Lead Wiki Mod & Doer of Crazy Things
    Professional Wiki Editor Wiki Moderator Campaign Supporter

    Joined:
    Oct 2, 2013
    Messages:
    8,213
    Likes Received:
    3,660
    Yesterday morning I used a shield token and transferred from Cats to Chesapeake. Yesterday evening, around 7 hours later, I attempted to log that account into Drachenfels. I received the "you have a character transfer in progress" error, and could not access Drach from that account. I went to a different shard, and paged a GM. Received no response, but I can access Drach from that account today, so I'm not sure if time or the GMs cleared whatever got screwed up. In any case, the transfer involved Cats and Chessie. That account hasn't xferred involving Drach in at least a month, and was able to access Drach earlier this week. So it seems that somehow that transfer flagged the wrong shards as additionally blocked - then that block never got cleared once the transfer had completed.