1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice
  3. Greetings Guest, Having Login Issues? Check this thread!
    Dismiss Notice
  4. Hail Guest!,
    Please take a moment to read this post reminding you all of the importance of Account Security.
    Dismiss Notice
  5. Author Wes Locher has teamed up with Stratics for a giveaway of his new book Braving Britannia. This book explores the history and impact of Ultima Online and includes interviews from current and past dev team members as well as many UO and Stratics community members. Click here for more details!
    Dismiss Notice

This should probably be in another area but...

Discussion in 'UO Lake Austin' started by Cha Ching, May 17, 2009.

  1. Cha Ching

    Cha Ching Guest

    ...since I am a member of LA I thought I would try to get my question answered here before trying the developers corner or where ever.

    I have reloaded UO on my PC after being away for about six months and I am having some issues with the load. All I had on disk to load was renaissance so I loaded it...and it worked fine (so I thought). Then I reloaded UOAssist...and it worked fine. Then when I tried to recall to Luna it told me I was not allowed. So I checked my account info and it said I was upgraded for AOS. So I thought well maybe I need to load that. So I uninstalled and got the download for AOS from UO.com and loaded it. It worked and I was able to recall to Luna, but it would not load from UOAssist. So I removed UOAssist and reloaded it. Now it gives me the screen as though my account is not paid for or active. I checked and even changed my billing info (that said next billing date June 2nd), and it still did not work.

    Has anyone had this issue in the past with trying to load AOS from the UO.com directed download pages?

    Anything would be helpful at this point cause I am banging my head against the keyboard trying to figure this out.

    Thanks in advance,
    Cha Ching (A.K.A. DeadEye of MHC)
  2. Basara

    Basara UO Forum Moderator
    Moderator Professional Governor Stratics Veteran Wiki Moderator Stratics Legend Campaign Supporter

    Jul 16, 2003
    Likes Received:
    That's definitely something you need to contact support for. Contact Regine or Chrissay, and see if they can help you, if you can't get through via the EA telephone number.

    Note that a few of the workers at EA's phone centers are idiots, and have no clue that UO exists - if you get one of those, ask to speak to their supervisor.
  3. Anderuin

    Anderuin Guest

    I'm sorry I have never experienced exactly what your problem is. But I have however encountered problems with UO Assist not working. I think I had to delete the shortcut on the desktop and then reinstall it. And then send a new shortcut to my desktop. For some reason UOA doesn't work sometimes with fresh installs of AOS. But I did install my copy of UO 9th Anny and it worked perfect my first time loading it up. But your problems seem to be more complicated. My initial thought of your post when I read you said Luna wouldn't load was because you might have had too much memory on your computer used and not enough free space. This does happen with older PCs with small hard drives. But when you said you kept getting the account problem, that just totally takes me by surprise. And it makes little to no sense to me. Sorry I can't be of more help, but yeah you should probabily contact the customer support.