1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice
  3. The Broadsword team is seeking alternative castle designs! Learn more and discuss here!
    Dismiss Notice
  4. Broadsword is hosting a 20th Anniversary Party for UO this September! Learn more here. Will you be there, Guest?
    Dismiss Notice
  5. Greetings Guest, Having Login Issues? Check this thread!
    Dismiss Notice

"Trouble Communicating" - issue with 2D client since Publish 64?

Discussion in 'UO Resources' started by Basara, Mar 6, 2010.

  1. Basara

    Basara UO Forum Moderator
    Moderator Professional Governor Stratics Veteran Wiki Moderator Stratics Legend Campaign Supporter

    Joined:
    Jul 16, 2003
    Messages:
    8,869
    Likes Received:
    863
    Meant publish 64, in original title.

    Specifics:

    Laptop computer using a Kaspersky variant AV/Firewall security software; wireless connection.
    Only 2D/CC affected - Enhanced client connects fine. 2D Client appears to be patching normally, just not connecting when I try to log in (before the shard list).

    Problem started around the time of the change that allowed the 2D client to multi-client.

    Is NOT the router or modem. The laptop worked fine prior to the changes, at both home and at a friend's, and (accidentally) on a neighbor's unsecured wifi when something hiccuped, and it decided to start linking on that weak signal instead of the strong secured signal in the next room. It now fails to connect through any of them, when looking for the shard list.

    Recommendations? (like, what ports the client uses so I can check vs. the firewall)