1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice
  3. Greetings Guest, Having Login Issues? Check this thread!
    Dismiss Notice
  4. Hail Guest!,
    Please take a moment to read this post reminding you all of the importance of Account Security.
    Dismiss Notice

Trying to find a map?! (UOAM)

Discussion in 'UO Resources' started by Sophia S-C, Jul 25, 2011.

  1. Sophia S-C

    Sophia S-C Guest

    I downoaded UOAM and was told they stopped updating it. Im looking for another map! Please help! I tried Uo Cart, I cant seem to get a download....
  2. Tazar

    Tazar Guest

    UO Cartographer

    The download link is in the first post of that thread.
  3. Sophia S-C

    Sophia S-C Guest

    Hrm, Now its just a black screen.. Cant detect no maps....
  4. Krinkle

    Krinkle Journeyman
    Stratics Veteran

    Apr 16, 2010
    Likes Received:
    Assuming you started Cartographer as Administrator, right click the map, choose 'options', then bottom left click the 'rebuild' button. Wait for a while until it builds the map.
  5. Chorum

    Chorum Guest

    Hello ,

    I guess i have a similar problem . I downloaded also all and just get a black window with my account name shown also with a small green dot . But i cant manage to pass this black screen .
    Always when i use the options and then rebuild i recive after start the message : cannot locate all maps . Press Ok to generate missing map files . If you are running UOAM please close it before continuing .
    (I have the game running and started the game with UO Assist because thats needed if i read the instructions correct .)

    Now i get the error message : Something had some of your client files locked ! Please close all UO related applications and restart UOC .

    it would be great if someone could help , thanks alot


    now it worked - i was just a bit to stupid to update the maps corrrect .....