1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice
  3. Greetings Guest, Having Login Issues? Check this thread!
    Dismiss Notice
  4. Hail Guest!,
    Please take a moment to read this post reminding you all of the importance of Account Security.
    Dismiss Notice
  5. Author Wes Locher has teamed up with Stratics for a giveaway of his new book Braving Britannia. This book explores the history and impact of Ultima Online and includes interviews from current and past dev team members as well as many UO and Stratics community members. Click here for more details!
    Dismiss Notice

UI help and Mod help

Discussion in 'Warhammer Technical Assistance' started by Twidget72, Jul 4, 2009.

  1. Twidget72

    Twidget72 Guest

    I installed a few mods to help with the game the other day:
    Squared
    Crafting Info tooltips
    Nix All Messy Bits Lining Actionbuttons (or NAMBLA)

    I set some of the options on Squared but didnt really mess with the NAMBLA stuff but now I have no user interface, action bars and cannot use any skills. I can use Squared though.

    So I went back and removed all of the addons but I still have the same problem with no user interface, no action bars and cannot use any skills. The only thing I can do is use the slash commands but I do not know if there is a slash command to bring up the options. I cannot even bring up the game menus to reset the game to the default settings.

    :wall: Can someone please help me or give me some advise on how I can reset the game defaults.