1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice
  3. Greetings Guest, Having Login Issues? Check this thread!
    Dismiss Notice
  4. Hail Guest!,
    Please take a moment to read this post reminding you all of the importance of Account Security.
    Dismiss Notice
  5. Author Wes Locher has teamed up with Stratics for a giveaway of his new book Braving Britannia. This book explores the history and impact of Ultima Online and includes interviews from current and past dev team members as well as many UO and Stratics community members. Click here for more details!
    Dismiss Notice

unable to lockdown/secure items in house

Discussion in 'UO Players Corner' started by Guest, Apr 8, 2008.

  1. Guest

    Guest Guest

    hey there,

    OK, so having received the stock useless answer from a GM help page I'm taking their suggestion and asking here.

    I have a small tower in fel that the owner of the house cannot lockdown/secure items but friends and co-owners can.
    The bugger is that it just started happening this week. I placed it last Wednesday or something, threw down a bunch of chests, a table, some recall books and locked/secured items. Now I get the selection cursor but nothing happens, no message, nadda.

    A friend or a co-owner can lock/unlock, secure/unsecure pretty much as expected.

    So, there. Now I asked the gallery of my peers. I can go back and log another GM ticket asking WTF!?!?

  2. Guest

    Guest Guest

    when this happened to me the advice I was given was to try and lock down my pet. When I did I got a message relating to honoring. I must have tried to honor something and didn't know it. Maybe it will work for you.
  3. Guest

    Guest Guest

    So ya know what... you were dead on right!

    I must of at some point 'honored' a chest or something in my house. I've been sitting around for 3 hours waiting for a GM or someone to show up (9 in queue hasnt moved once), tried killing myself, etc. finally a bull wandered by outside so I honored it, killed it and suddenly I can lock/secure/unlock stuff again.


    Thanks! [​IMG]
  4. Guest

    Guest Guest

    same thing happened to me. I waited and waited for a gm only to be told there was nothing they could do for me. Then I posted on the forums and got the help I needed. Glad it worked for you.
  5. Guest

    Guest Guest

    Could I point you gents to the FAQ and specifically the HEADER: Housing Related post? I think you'll recognize the issue!

    Kask, sorry you hadda go thru the pain and thanks to Duncan for having "been there, done it" so he had the answer! It's now logged.