1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice
  3. Greetings Guest, Having Login Issues? Check this thread!
    Dismiss Notice
  4. Hail Guest!,
    Please take a moment to read this post reminding you all of the importance of Account Security.
    Dismiss Notice

UO Assist Doesn't Load When I Load It!

Discussion in 'UO Resources' started by Vama Marga, Oct 16, 2013.

  1. Vama Marga

    Vama Marga Visitor
    Stratics Veteran

    Mar 10, 2013
    Likes Received:

    I am having a problem:

    I had subscribed for UOAssist about 9 months ago, and it, at first, loaded only occasionally. Now it won't load at all.

    Is there anything I can do to get the window to load up after I click "play" on the patch updater?

    I've tried running as administrator, and also have tried to run it under various compatibility modes for windows. I've also tried a reinstall. I know that there is a website for UOAssist, but the software looks like it was abandoned in 2012 and has no further updates. People on Siege have been running it with no problems.

    Any feedback or help is greatly appreciated, thanks
  2. Fogsbane

    Fogsbane Seasoned Veteran
    Stratics Veteran Stratics Legend

    Apr 27, 2006
    Likes Received:
    Sorry for the delay in reply. Just noticed this thread now ...

    When I have experienced this - I seem to have had good results if i paused for a few seconds before hitting "Continue" on the UOAssist updater
    ( or maybe it was before i hit "play" after the client loads, cant remember nor test it as its working fine for every time lately).

    anyways by pausing it seemed to be reliable every time, for me, when this happened.