1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice
  3. Greetings Guest, Having Login Issues? Check this thread!
    Dismiss Notice
  4. Hail Guest!,
    Please take a moment to read this post reminding you all of the importance of Account Security.
    Dismiss Notice

UO Assist problems

Discussion in 'UHall' started by dielock, Jun 29, 2008.

  1. dielock

    dielock Guest

    Is anyone having problems loading UO Assist? I can't seem to get any response and the funny thing is it was working an hour ago with no problems.

    I tried re=booting my computer and tried to get on their site. But the site is gone and re-booting did not work.:sad3:
  2. packrat

    packrat Guest

    Im having the same exact problem. Its not affecting the game but it seems like its not updating.
    Just give it a few seconds. Maybe a minute and it brings you back to the uo log in screen...
  3. dielock

    dielock Guest

    Nope it wont even connect. I know it does not update anymore. It hasn't for a long time now.
  4. wont work for me either. ive never had any problems before today. ive tried randomly to log on for the past 3 hours. no response yet. website was also non existent when i looked as well....
  5. Kiminality

    Kiminality Guest

    The servers are down.
    As long as there is no need to update, thern there'll be no problems. Considering the servers would have to be up for a new update to be made available, then I don't think you'll have anything to worry about, unless your UOA is out of date, or Tug's abandoned the thing.
  6. NewThunder

    NewThunder Guest

    Let the update window time out, then change your settings to look for update only once a day. UO Assist will still function until an update is needed, hopefully by then Tug will have the server back up.
  7. Gwendar-SP

    Gwendar-SP Guest

    Not really true. If it times out 10 times before updateing UOA will stop working until it updates. So - Ignore the error and Avoid closing the uo log on window.
  8. i dont have any options to do anything. i cant change any settings. i double click the icon and i go into an instant "not responding" white screen.....

    " i dont even make it as far as the little (ok) button to show up on the bottom of the box when you open it"
  9. soulshiver

    soulshiver Guest

    sucks for me, I just started playing again, re-downloaded UO-Assist and all, even though it was fine when I went to the site to download everything worked, then I go to start it up to get my seed and dun dun dunnnnn ... won't update so no assist for me :(

    Checking Port 80...

    Port 80 does not appear to be open.

    As of 7:48PM eastern time I got the site up but don't have the updating working .. so maybe soon ?
  10. Bubbles

    Bubbles Guest

  11. dielock

    dielock Guest

    Just ignore the error message and click continue. It works fine that way. Thanks Thunder for the idea.
  12. Shameful Joy

    Shameful Joy Adventurer
    Stratics Veteran

    Jun 30, 2008
    Likes Received:
    Hmm Last time this happened someone had a temp fix where you could go into "regedit" and reset the failed update timer. Anyone still remenber it?