1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice
  3. Greetings Guest, Having Login Issues? Check this thread!
    Dismiss Notice
  4. Greetings Guest, We're testing and evaluating a new user verification system you should be aware of. Check this thread!
    Dismiss Notice
  5. Hail Guest!,
    The most recent State of Stratics has been posted. You can read it Here!
    Dismiss Notice
  6. Hail Guest!,
    Please take a moment to read this post reminding you all of the importance of Account Security.
    Dismiss Notice

(Question) UO Assist Won't Load For Classic

Discussion in 'UO Siege Perilous' started by Vama Marga, Oct 16, 2013.

  1. Vama Marga

    Vama Marga Visitor

    Joined:
    Mar 10, 2013
    Messages:
    11
    Likes Received:
    0
    Hello!

    I am having a problem:

    I had subscribed for UOAssist about 9 months ago, and it, at first, loaded only occasionally. Now it won't load at all.

    Is there anything I can do to get the window to load up after I click "play" on the patch updater?

    I've tried running as administrator, and also have tried to run it under various compatibility modes for windows.

    Any feedback or help is greatly appreciated, thanks
     
  2. TheDrAJ

    TheDrAJ Babbling Loonie
    Stratics Veteran Stratics Legend Alpha and Omega

    Joined:
    May 10, 2004
    Messages:
    2,015
    Likes Received:
    1,149
    Check your login.cfg file in the uo directory to make sure it looks like this!

    ;Loginservers for Ultima Online
    ;Do not edit this file or patching will fail! Always save a backup.
    LoginServer=107.23.85.115,7775
    LoginServer=107.23.85.115,7776
    LoginServer=107.23.176.74,7775
    LoginServer=107.23.176.74,7776