1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice
  3. Greetings Guest, Having Login Issues? Check this thread!
    Dismiss Notice
  4. Hail Guest!,
    Please take a moment to read this post reminding you all of the importance of Account Security.
    Dismiss Notice
  5. Author Wes Locher has teamed up with Stratics for a giveaway of his new book Braving Britannia. This book explores the history and impact of Ultima Online and includes interviews from current and past dev team members as well as many UO and Stratics community members. Click here for more details!
    Dismiss Notice

UO Client Crashes after 9/16/09 Patch

Discussion in 'UO Resources' started by WaistedMenkey, Sep 17, 2009.

  1. Ok,

    So we've recently gotten a new rig. UO patched and runs perfectly on the new rig. Old rig patched fine, but when after you click "OK" at the patch window, UO Client crashes to desktop and receives the obligatory generic Window's error "Report Bug" and "Don't" window. UO has always run perfectly on the old rig for at least the past 4 years.

    If it matters, wife's account is upgraded to new content Abyss, but mine isn't. Wife upgraded her account on new rig, but has played on the old one after upgrade, and before patch.

    New Rig:
    Core2Quad Q9550 Yorkfield CPU
    64 bit Mobo (Gigabyte UD3P if it matters)
    4 Gig Ram
    EVGA nVidia based GTX 275 - PCIe
    XP Pro x64

    Old Rig:
    P4 2.53 gHz
    32 bit board (Soyo Dragon Lite)
    2 Gig Ram
    Vid card (don't recall atm, can edit in later)
    XP Pro 32bit


    What we've tried:

    Since there's not much I can do, we've completely uninstalled UO, deleted all leftover directory structures, and completely reinstalled and completely patched all the way from 9th Anniversary to - 3 TIMES, same result, crash once you click Ok at patch window.


    So, what the hax? We FINALLY have 2 PCs and can actually play together after all of these years playing UO (started at Renassance) and now one of them wont run. This is just about as frustrating as having Chase cancel our Wamu Debit card before sending us a new Chase card (note: my account is now blocked due to Chase asshattery so I guess "technically" we couldn't play together atm anyhow...stupid Chase).

    Any thoughts or ideas to get the other machine running would be GREAT! Lately I've been playing FO3 on the new rig while the wife plays UO on the old, now we only have 1 machine to share...again...most frustrating.
  2. kelmo

    kelmo Old and in the way
    Professional Stratics Veteran Supporter Alumni Stratics Legend Dread Lord

    May 12, 2008
    Likes Received:
    Have you tryed down loading the client from the link stickied above?
  3. wow. ok. /facepalm

    i guess that's why there's a sticky saying you should read the stickies huh?

    which one should i download? i presume "classic" since we don't play in KR?

    though i've been wanting to try KR on the new rig, it's the old rig that needs the install.
  4. UOKaiser

    UOKaiser Guest

    Use classic or enhanced always download from the latest links. Though if problem persist it can be a corrupted dll that stood behind and hasn't being removed. Though try downloading first the latest link.
  5. interesting you say that. i'm been rolling on CD for holy god knows how long. srsly, there's like a collection of them, big stack and all. guess mr. 7 post count should hang out here more 'eh? EIGHT NOW!

    the dumbest, most offensive part of this post? before coming here, i wanted to get a screenshot of the stupid generic Window's window just incase other's didn't know what I was talking about. game loaded just fine.

    i'm so lazy i hadn't downloaded anything and/or reinstalled anything yet.

    so, uh, does that make this better? what's up with that? "just let it chill for a day man and it will work?" even odder imo. our accounts will get worked out in short time but the hastle of doesnt-work to insto-works is more mindnumbing than there being an actual logical machine related issue involved.

    i'll post of there is reoccurance, and i'll post if there's lack there of. i mean, seriously, i didn't do jack after my original post (because I was looking for further action from others) so it suddenly working makes me think there's a chance it will suddenly get weird again.
  6. Shamus Turlough

    Shamus Turlough Lore Master
    Stratics Veteran Alumni

    May 19, 2008
    Likes Received:
    By virtue of the way windows is written, there will always be anomalies in which something that has never worked will all the sudden magically start working.

    And I just came up with that, y'all can quote me on it :D
  7. gjohnson5

    gjohnson5 Guest

    Spare yourself some heartache and pull that gigabyte mess out of your computer... Get yourself an Asus or Intel motherboard
  8. Mession

    Mession Guest

    Same problem here, i was able to patch and has been working fine until today. I started the computer, tried to run UO and error.
  9. Mession

    Mession Guest

    I have installed and reinstalled for the last 2 days, tried everything. Just until now it was crashing, I have plugged my Headset right now, tried again and "WORKED". Yes, weird... but I have found what caused the error.
  10. started happening again on the old rig today. downloaded the legacy 2d client and installed like suggested. patched up to just fine. same crash to desktop after patch window before login screen.

    new rig still rolls game fine, old rig crashin.

    NOTE: We wanted to get an i7 supporting intel board, but that combo would have hiked our rig price by quite a bit.