1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice
  3. Greetings Guest, Having Login Issues? Check this thread!
    Dismiss Notice
  4. Hail Guest!,
    Please take a moment to read this post reminding you all of the importance of Account Security.
    Dismiss Notice
  5. Author Wes Locher has teamed up with Stratics for a giveaway of his new book Braving Britannia. This book explores the history and impact of Ultima Online and includes interviews from current and past dev team members as well as many UO and Stratics community members. Click here for more details!
    Dismiss Notice

UO & UOA Macro Locations?

Discussion in 'UO Resources' started by Acid Rain, Aug 2, 2014.

  1. Acid Rain

    Acid Rain Lore Keeper
    Stratics Veteran Stratics Legend

    Jun 21, 2006
    Likes Received:
    This started last week when I tried to patch. Haven't been able to log on since.

    "Patch Failure
    The patch program failed to launch the game executable."

    My UOA icon is grayed out on the desktop. The Classic Client (not using UOA) gets the same error. Can only log in using the Enhanced Client. I've run multiple cleaners, scanners, virus pro, etc,... I run a clean system. I've gotten 2 trojans in maybe 10 yrs. I'm careful, so not an issue.

    Going to just uninstall/reinstall UO Classic Client and probably UOA but I recently switched my gaming system over to Win7 64bit after rebuilding the system (new CPU, GPU, added RAM and new OS). I've no clue where Win7 64 puts my macros for UO and UOA. I'm sure with 30mins or so I could find it but thought maybe someone would know right off the bat and save me searching. Thanks in advance if anyone can throw me a bone :)

    EDIT : HA ! 14 mins later and I realized the "Perform Full File Check" in the bottom left of the UO window somehow got unchecked. Clicked it on and *BAM* - I'm patched and good ta go :)

    Sorry ta bother folks with my stupidity :dunce:.
    #1 Acid Rain, Aug 2, 2014
    Last edited: Aug 2, 2014