1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice
  3. Greetings Guest, Having Login Issues? Check this thread!
    Dismiss Notice
  4. Hail Guest!,
    Please take a moment to read this post reminding you all of the importance of Account Security.
    Dismiss Notice
  5. Author Wes Locher has teamed up with Stratics for a giveaway of his new book Braving Britannia. This book explores the history and impact of Ultima Online and includes interviews from current and past dev team members as well as many UO and Stratics community members. Click here for more details!
    Dismiss Notice

UOA question

Discussion in 'UO Resources' started by grandpa otis, Mar 5, 2010.

  1. grandpa otis

    grandpa otis Guest

    CAn someone clue me in as to why my UOA macro will not allow me the option to "use item type",,, have tried a dagger, a lute, and scissors,,, ,,whn using the item in a macro now that option is in shadow and will not allow me to select it??? Was able to use tht option in the past?
  2. Beer_Cayse

    Beer_Cayse Guest

    First off, have you actually registered UOA for the $15 cost? This might be a feature that is not available except when registered. It's been a long time so I forget what is not available in unregistered UOA.

    If registered, try removing and then re-recording the macro. To clear it, simply select the macro number on the Macros tab. Click RECORD then click STOP. You've now cleared the macro.

    Record that thing again in the same slot. Click the STOP and then immediately right-click 'Use item' in the white window and set to 'Use item type'. That **should** fix it.

    If not, clear the macro again. Click RECORD and then set 'Use item' to 'Use item type', THEN click STOP.
  3. grandpa otis

    grandpa otis Guest

    Have tried all that,, originally was making a macro for discord using a lute,, when couldn't use option "use item type" have experimented with trying to reset item(which works but new item still won't allow option) and with several diff items in diff macroes,,,same problem, cant use item type option,,, have used UOA for approximately 10 years ,,, my mind is a bit old and slow,, but seems I had this problem once bout a yr ago but for the life of me can't remember what caused it or how I corrected it?
  4. Beer_Cayse

    Beer_Cayse Guest

    Hmmmm ... lutes, etc do not wear out do they? It might be type is disabled due to that. No durability = no wear out = no need for type designation? <shrug>

    Off the top of my head, I am tapped for ideas right now. Sorry.
  5. Basara

    Basara UO Forum Moderator
    Moderator Professional Governor Stratics Veteran Wiki Moderator Stratics Legend Campaign Supporter

    Jul 16, 2003
    Likes Received:
    I had a character who was bugged for a while where I couldn't turn anything to "use item type" - only that one character. Eventually, something happened to where it fixed itself - not sure what.

    If it's just that one character (create a dummy character on another shard, to test, if on SP), then try making an appropriately numbered macro on another character, and if you succeed, copy and paste that working macro into UOAssist's macro directory for your problem character.

    If it's account-wide, I'd be tempted to copy the character folders off somewhere, delete the originals, redo the macros, and if they work, slowly recopy the older folders back over to your new ones, except for the new macros (to get your desktops back, etc.).

    And yes, lutes wear out, but only if used in conjunction with a skill - of course, you don't need the use item or use item type line to use your last instrument with skills - it does so automatically, then when the instrument breaks you just have to use a different instrument manually once, to get it to change over.
  6. Harlequin

    Harlequin Babbling Loonie
    Stratics Veteran

    Jun 11, 2008
    Likes Received:
    Sounds like you forgot to do a "count resources" in UOA.

    Do that first. Either by
    1) clicking the "count resources" button under the "resources" tab or
    1a) hit your "count resources" key (default should be numlock)

    Then re-select the item (or re-record the macro). You should be able to change it to item type now.
    Henzy likes this.
  7. Mitzlplik_SP

    Mitzlplik_SP Guest

    Damn! Ya beat me to it. :)