1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice
  3. Greetings Guest, Having Login Issues? Check this thread!
    Dismiss Notice
  4. Hail Guest!,
    Please take a moment to read this post reminding you all of the importance of Account Security.
    Dismiss Notice
  5. Author Wes Locher has teamed up with Stratics for a giveaway of his new book Braving Britannia. This book explores the history and impact of Ultima Online and includes interviews from current and past dev team members as well as many UO and Stratics community members. Click here for more details!
    Dismiss Notice

UOAM!

Discussion in 'UO Catskills' started by Murzam, Apr 7, 2009.

  1. Murzam

    Murzam Guest

    I know UOAM hasnt been updated in quite sometime, but i cant even get the thing to run on my pc, it keeps telling me the complete program hasnt been Downloaded yet try again later. Anyone know whats wrong or if there is somthing i can use as an alternative?I would really like to play my Thunter some.
     
  2. Moonwynd

    Moonwynd Guest

    I think for this you will need to right click on the UOAM icon and set it to "Run As Administrator". That should do the trick.
     
  3. Murzam

    Murzam Guest

    Thanks for the advice, i have tried it to no avail though.
     
  4. Nukeworker

    Nukeworker Journeyman
    Stratics Veteran

    Joined:
    Sep 8, 2008
    Messages:
    263
    Likes Received:
    2
    I had the same problem. Well after I reformatted my computer and tried to reinstall UOAM it didnt work. I think it has something to do with the missing map files that you can longer download from the original site as this is no longer updated anymore.

    What you can do is try this and download from here http://www.atlanticcommunityboard.com/forum/viewtopic.php?t=19323

    Well I got it to work when I downloaded from here...But please keep in mind UOAM is no longer updated
     
  5. Renneb

    Renneb Guest

    oh yeah u have uninstall it then reinstall it and when it ask what maps to add dont click any and then it ran for me but the problems was it doesnt track ur player