1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice
  3. Greetings Guest, Having Login Issues? Check this thread!
    Dismiss Notice
  4. Hail Guest!,
    Please take a moment to read this post reminding you all of the importance of Account Security.
    Dismiss Notice
  5. Author Wes Locher has teamed up with Stratics for a giveaway of his new book Braving Britannia. This book explores the history and impact of Ultima Online and includes interviews from current and past dev team members as well as many UO and Stratics community members. Click here for more details!
    Dismiss Notice

updater page down?

Discussion in 'EA Land/The Sims Online Stratics Forums' started by Guest, Apr 5, 2008.

  1. Guest

    Guest Guest

    anyone else having trouble getting past the updater page? I can't get past that for EA or TC3.
    This started at 5am Eastern.
  2. EaglesFan666

    EaglesFan666 Guest

    yes its been down since ysterday after last maintence. if you read thru the forums you will see many are down too i have done all suggest delete cashe and even un-installed and re-installed the game thru the ea pages (not My cd) and its still down,. I suggest getting a new hobby...lol...gl to you [​IMG] btw are you on vista???
  3. Guest

    Guest Guest

    yeah I'm on vista..
    it was working fine until 5am this morning.. so it worked after yesterday's update.
    I did the cache thing.. nothing is helping.

    * oh and I can't download and reinstall because I can't get to any EA site. Only this stratics site. Not the blog..
  4. EaglesFan666

    EaglesFan666 Guest

    it has to be a vista issue yaeh i was playing up till 4pm est time and i coul not get back on after 6pm maintence [​IMG](( hey say good things come to those who wait...lol
  5. Guest

    Guest Guest

    I found out that comcast is having issues today. About 20 min ago was able to log into game for about 2 min.
  6. I can't get into the game at all. It gets stuck at 100%. I tried the fix that was supposed to take care of it, deleting stuff in the userdata folder.

    I did get in this morning for a few minutes.

    I don't have Vista either. Not sure what the problem is. Is anyone else having this problem?


    Cherri [​IMG]