1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice
  3. Greetings Guest, Having Login Issues? Check this thread!
    Dismiss Notice
  4. Hail Guest!,
    Please take a moment to read this post reminding you all of the importance of Account Security.
    Dismiss Notice
  5. Author Wes Locher has teamed up with Stratics for a giveaway of his new book Braving Britannia. This book explores the history and impact of Ultima Online and includes interviews from current and past dev team members as well as many UO and Stratics community members. Click here for more details!
    Dismiss Notice

Enhanced Client Using Consumables in PVP

Discussion in 'Bug Tracking' started by sibble, Nov 22, 2014.

  1. sibble

    sibble Lore Master
    Stratics Veteran Stratics Legend 151

    Joined:
    Nov 30, 2004
    Messages:
    1,212
    Likes Received:
    439
    I'm noticing delayed feedback when hitting my hot keys for anything except skills/spells. I get dismounted, I start spamming my smoke bomb button and it doesn't go off until a good 2 seconds after I was dismounted. This goes with potions and trap boxes as well.
     
  2. sibble

    sibble Lore Master
    Stratics Veteran Stratics Legend 151

    Joined:
    Nov 30, 2004
    Messages:
    1,212
    Likes Received:
    439
    OK so, basically this is a thing that works sometimes and sometimes it doesn't. Ever since this started it's honestly been driving me nuts, it's pretty crucial to know when I'm able to use my consumables.


    EDIT: Confirmed, works exactly like this. I can video record if needed. Basically you can see "You have to wait another..." in journal but the hotbar will be lit up like you're able to use it. It is only like this sometimes though.
     
    #2 sibble, Nov 22, 2014
    Last edited: Nov 23, 2014