1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice
  3. Greetings Guest, Having Login Issues? Check this thread!
    Dismiss Notice
  4. Hail Guest!,
    Please take a moment to read this post reminding you all of the importance of Account Security.
    Dismiss Notice
  5. Author Wes Locher has teamed up with Stratics for a giveaway of his new book Braving Britannia. This book explores the history and impact of Ultima Online and includes interviews from current and past dev team members as well as many UO and Stratics community members. Click here for more details!
    Dismiss Notice

Enhanced Client Vendor Search Bug

Discussion in 'Bug Tracking' started by Lord Gandalf, Jan 3, 2015.

  1. Lord Gandalf

    Lord Gandalf Babbling Loonie
    Stratics Veteran Stratics Legend

    Joined:
    Nov 26, 2006
    Messages:
    2,765
    Likes Received:
    1,004
    For certain characters vendor search seems to be broken, and working fine on other characters... once i reset my option to default problem get solved for a certain duration... and then after a while! i get the bug again, and i have to reset my options to default Grrr!
     
  2. Pinco

    Pinco UOEC Modder
    Stratics Veteran Stratics Legend

    Joined:
    Jul 25, 2005
    Messages:
    6,458
    Likes Received:
    1,066
    this happens only on certain characters if they don't have the price sort active. Just activate that from CC or the old default and the problem is solved forever.
    Bleak said at the time that the price sort is automatically activated so the problem must be related to characters that used the vendor search without the price sort before the new UI came out.