1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice
  3. Greetings Guest, Having Login Issues? Check this thread!
    Dismiss Notice
  4. Hail Guest!,
    Please take a moment to read this post reminding you all of the importance of Account Security.
    Dismiss Notice
  5. Author Wes Locher has teamed up with Stratics for a giveaway of his new book Braving Britannia. This book explores the history and impact of Ultima Online and includes interviews from current and past dev team members as well as many UO and Stratics community members. Click here for more details!
    Dismiss Notice

Vent + Vista?

Discussion in 'UO Siege Perilous' started by T'Challa, Jun 11, 2009.

  1. T'Challa

    T'Challa Certifiable
    Stratics Veteran

    Joined:
    May 12, 2008
    Messages:
    1,969
    Likes Received:
    15
    As many of you know, I am on Delly's comp until we find larger quarters. This in turn has forced me to use Vista, for which I have an everlasting hate.

    So the Misfits opened up a vent server, finally (thanks Spree!) and I find that I cannot connect to the server. Now, we know this box has run vent before (Waka vent) so it shouldn't be a firewall issue. When I click "connect to server" I get nothing but a three tone error (no message given, just the tone) and then it goes in to auto-reconnect. Over...and over...and over.

    Give me some ideas to troubleshoot this, please. Rykus, lookin at you here...I can call you if it's easier that way, PM me your new number. Thanks!
     
  2. Faeryl

    Faeryl 2011 Winter Deco Contest 1st Place
    Stratics Veteran Alumni Stratics Legend

    Joined:
    May 23, 2008
    Messages:
    2,145
    Likes Received:
    610
    I couldn't tell you what's wrong. I also run Vista and I've never had any problems getting it to connect. And I don't know enough about Vent to help you out :(
     
  3. Scuzzlebutt

    Scuzzlebutt Babbling Loonie
    Stratics Veteran Stratics Legend

    Joined:
    Mar 9, 2007
    Messages:
    2,215
    Likes Received:
    4
    Is it a fresh download or an old client/version?
     
  4. Bruin

    Bruin Guest

    Correct, you need to have version 3.0 or higher of vent nowadays.
     
  5. N49ATV

    N49ATV Slightly Crazed
    Stratics Veteran

    Joined:
    Nov 18, 2008
    Messages:
    1,489
    Likes Received:
    0
    Was gonna say I run Vista on this laptop, and i can vent no problems
     
  6. IanJames

    IanJames Certifiable
    Stratics Veteran Alumni

    Joined:
    May 19, 2008
    Messages:
    1,770
    Likes Received:
    103
    You need to run latest version and run it as administrator
     
  7. T'Challa

    T'Challa Certifiable
    Stratics Veteran

    Joined:
    May 12, 2008
    Messages:
    1,969
    Likes Received:
    15
    Trying suggestion 3.0 now...
     
  8. T'Challa

    T'Challa Certifiable
    Stratics Veteran

    Joined:
    May 12, 2008
    Messages:
    1,969
    Likes Received:
    15
    Butterball, Bruhaha, and Ima all had it on the money, thanks guys!

    I never thought to look for an update.
     
  9. Lorddog

    Lorddog Crazed Zealot
    Stratics Veteran Stratics Legend

    Joined:
    Oct 25, 2004
    Messages:
    3,211
    Likes Received:
    346
    i keep telling you that in vent and you didnt want to listen :dunce:
     
  10. T'Challa

    T'Challa Certifiable
    Stratics Veteran

    Joined:
    May 12, 2008
    Messages:
    1,969
    Likes Received:
    15
    rofl, first good chuckle of the day, I needed that bubba, thanks.