1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice
  3. Greetings Guest, Having Login Issues? Check this thread!
    Dismiss Notice
  4. Hail Guest!,
    Please take a moment to read this post reminding you all of the importance of Account Security.
    Dismiss Notice
  5. Author Wes Locher has teamed up with Stratics for a giveaway of his new book Braving Britannia. This book explores the history and impact of Ultima Online and includes interviews from current and past dev team members as well as many UO and Stratics community members. Click here for more details!
    Dismiss Notice

vista + vent+enhanced client

Discussion in 'UO Enhanced Client Discussion' started by shadowking, Dec 21, 2009.

  1. shadowking

    shadowking Guest

    i have windows vista, i use the Enhanced Client, i use vent also. when i play uo and use vent at the same time i can hear people but i cant talk to them with out alt tabing to vent to be able to use my mic. any ideas on how to fix this?
     
  2. Merion

    Merion Lore Master
    Stratics Veteran

    Joined:
    Dec 1, 2009
    Messages:
    1,112
    Likes Received:
    54
    Try running Vent as administrator - this worked for me when I had the same problem with teamspeak.
     
  3. lucitus

    lucitus UOEC Modder
    Stratics Veteran

    Joined:
    May 13, 2008
    Messages:
    1,426
    Likes Received:
    45
    Better try to run uosa.exe directly as a user ;)

    Because doing that you dont have to set all programms you are using with EC to administrator level.
     
  4. Martyna Zmuir

    Martyna Zmuir Crazed Zealot

    Joined:
    Apr 27, 2007
    Messages:
    3,052
    Likes Received:
    635

    This is what I do too get around the EC vs. Vent problem. Its the patcher thats doing it for some reason...