1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice
  3. Greetings Guest, Having Login Issues? Check this thread!
    Dismiss Notice
  4. Hail Guest!,
    Please take a moment to read this post reminding you all of the importance of Account Security.
    Dismiss Notice

Weird Things That Happen

Discussion in 'Toontown General Discussion' started by Granjell, May 25, 2008.

  1. Granjell

    Granjell Guest

    I just finished the Cashbot Dollar Mint with three other toons, and they all jumped out and left me standing there. I couldn't move or open my book, but my speedchat still worked. After a few minutes of waiting for the program to let me out, I decided I had to restart Toontown to rescue myself. Weird!:wall:
  2. It can do that just about anywhere. It happens to me alot when gardening or when there is alot of lag. Your pretty much stuck and you wont be able to move untill you restart it.:thumbdown:
  3. Little Sadie

    Little Sadie Guest

    I get that a lot during cannons on estates. I get stuck in the pond. I can only get out by restarting.
  4. Granjell

    Granjell Guest

    You're right about cannons, although I just got stuck if I landed under a bridge. It kind of made sense to me that I'd be stuck there, since you usually can't go there. What about the freaky camera angles that happen in the mints and DA? All of a sudden you're looking over the cogs shoulders!!
  5. Well i haven't seen that in the DA, but it did that when cashbot first came out and bossbot.
  6. Flippers

    Flippers Guest

    Oh it can happen in the DA.

    In fact it happened with two of us in running position while the other two Tped out.

    Welcome to Toontown!
  7. Now this was just plain annoying, but if it wasn't for my great friends like Chanty and Kristine who both have multiple accounts and play with me on Teamspeak...my poor little uber probably would not have survived.

    We were going into a vp because I was hoping to max my sound with friends present and without even taking a hit from any cogs, I was down 10 laff. I started to tell them about it and they asked if I had hit a cog on my way into the vp. I told them one came out when I was going in. So both Chanty and Kristine logged in on a 2nd or 3rd account and ran to the sellbot area to check out if any battles were going on and sure enough, after finding the right battle, I was apparently invisibly in a battle in the sellbot hq with two Hollywoods and some small toons who were using TU (phew - or I would have went sad). Once the cogs were finally killed in the hq, I started to dance while fighting the vp and the glitch finally stopped. Be careful of this issue.
  8. Stubby

    Stubby Guest

    This has happened to me in the mint three times. So far, it has only happened when I fight the supervisor on a small platform that you have to go up a few steps to and the cogs are on your left. I also had to restart, but there was no harm done. Also, each time it happened I was on the right end of the toons facing the cogs. Weird, huh?? Maybe we should put all these glitches together and have a haunted toon run, lol!;)
  9. Granjell

    Granjell Guest

    You're exactly right!! It was up the steps, and I was on the right end. An unlucky position, I guess.
  10. CW_is_kewl

    CW_is_kewl Guest

    thats interesting...
  11. smvb

    smvb Guest

    I was in that VP with you. Ever since I have heard of that bug, I've been slightly paranoid of going in the doors while a cog is coming out. It's never happened to me, but I did see a green-lighted cog standing there one time without any toons facing him, and knew what was going on. So I tried my best to get rid of him quickly, but more cogs kept showing up! I hope I finished them off before the one in the VP fight went sad....

    Yesterday I was in a CFO and encountered the "ghost cog" bug for the first time. There were 3 of us on one side, and one toon disco'd. The two of us battled on, but there seemed to be an extra cog showing. Two from the other side joined in, but unfortunately, after we finished off the visible cogs. The unseen cog was there. We couldn't get out of the cog battle. We would pick gags, but then nothing would happen, and we'd be back to the gag panel again. I finally just disconnected my wireless (since someone said that if you Alt-F4 while doing this you'll go sad).
  12. Granjell

    Granjell Guest

    I've never heard of the ghost cog!! Thanks for the warning.
  13. Granjell

    Granjell Guest

    Is it me, or are glitches becoming way more common? When I logged in just now, I jumped into a battle with a Telemarketer in SBHQ, which three other toons join. First round, I pick my gag and a NameDropper walking by pushes me out of the first battle (but not really) and into a new one. Now I'm in two battles at once. I'm dropping safes in both battles. A second toon joins the second battle, but now my gag choices affect only the first battle, and the poor little duck starts taking damage - me, he misses. The first battle finishes and I seem to still be in the second battle, and the duck asks for toonup, but when I choose toonup, it disappears and doesn't work. More cogs join the fight. I was in the battle, but not in the battle at the same time. I had a delivery waiting and clicked on it to go home. I figured it was better than giving that poor ducky false hope. I really hope he survived. The saga ends with a "1 game closed abnormally" restart.

    Has this happened to anyone else?
  14. Trish

    Trish Certifiable
    Stratics Veteran Stratics Legend

    Oct 31, 2003
    Likes Received:
    Yeah that happened to me a couple times in Test about, oh, a year ago. The sad part was it was test and there was no one to share the battles with, I was alone. And I couldn't concentrate because of the weird camera shifts I was seeing during battle.
  15. This has happened to me twice in Sellbot HQ recently. It was so strange. Picking the gags for 2 different fights at the same time. I didnt really know which fight i was fighting!! When the first one ended I didnt really join the second one. I had the gag screen but was still looking at empty space where the cogs should have been. Both fights had more than one toon though and once both battles were finished it went back to normal. I dont know if I helped or not cuz I couldnt see the fight at all!!!
  16. That has happened to me once, but I ended up having to Alt. out of ToonTown because no one else joined the battles and I was loosing laff. :wall: Glitches like this one seem to becoming more and more of a problem. Something needs to be done about it.
  17. princess kitty

    princess kitty Journeyman
    Stratics Veteran

    May 13, 2008
    Likes Received:
    There was this battle that ended up like a glitch. All grey except for the toons. Coudn't figure out what direction to go or what cogs were around.
  18. Granjell

    Granjell Guest

    We ran into a factory in Nutty River and fought the first battle with the cogs. After passing the crate room, we were in the Hallway, but all of the doors were green and we could not proceed and ended up having to tp back to the HQ.

    I'd just like to thank everyone for contributing to this thread. I've learned about a lot of strange things and how you handle them.
  19. Last Sunday after the Bean Fest, Sally B., Granny Jelly, and I were going to go in the DA offices for notices. I was talking with them and I was telling them that my dad was telling me to get off. Well, something happened and my chat "bubble" didn't appear on their screen or something. I was talking and they were saying stuff like "Ginger? You still here?". Is was so frustrating! :wall: I had to use SpeedChat to talk to them. So I just wanted to explain this to them and say sorry for the confusion!
  20. Wow, is that what happened?? I couldnt figure out what was going on. I thought maybe you werent allowed to use sf chat or something cuz I saw you say your dad was here and then "I cant understand you" and "use the speed chat". That really is weird. Some of the sf chat came thru but not enough to make sense!! We certainly missed you!! Has this ever happened to anyone else?
  21. Fangs McWolf

    Fangs McWolf Guest

    I would say to report these bugs to TT, but we already know that TT will make every effort to tell everyone that they need to upgrade their display drivers, DirectX drivers, etc, instead of just thanking people for the report and information and that the issue is being worked on.

    It still amazes me how they ignore simple logic.. If hundreds or more of people are experiencing it and they all have different computer setups AND these are things that display drivers wouldn't have an affect on, then why are you insisting that its the display drivers? If someone manages to get into the VP lobby but they were tagged by a cog outside the doors, then updating the display drivers ain't gonna change jack****, so shove that response where the sun don't shine and try to fix it.

    It's only happened to me once a LONG time ago, but from the sounds of it, it's more common now. During that time, I'm sure many of the affected people have already updated their display drivers, so obviously, that isn't the issue.

    So far, I've had that happen, being stuck in the DA office after the supervisor battle, Cog's point of view (being the first one in battle, with perspective on the first cog in battle), ghost cog and being stuck while trying to get onto an elevator or something. With the Cog's perspective, I just look at the cog setup and fight based on that knowledge. Thankfully, it's only happened in places such as the mint, so 2 rounds and I'm back to normal view.

    Amazes me though that TT will put plenty of effort into telling everyone that there's nothing wrong with TT, fix unnecessary issues (is it really necessary to prevent someone from continuing to jump if they take focus away from the TT window?) and then let the big problems go untouched.. Then to make things worse, they made it so that you get into a battle with a cog (in factory, mints, da, cgc) if you get anywhere remotely close to the cogs. I can understand forcing trigger points to prevent someone from trying to skip a set (such as in the factory) but gosh, in the warehouse, I can't even get to the steps. That to me makes it stupid to have the steps there. Put it back the way it was (maybe updating the trigger points for the warehouse and the pipe room) so that I have to almost touch one of the cogs to start the battle.

    Oh while we're at it, if it's not intentional, then fix the bug that's causing lag in some of the districts. If it IS on purpose (I guess to discourage people from overloading a district), then stop playing a stupid mind game and find another way to encourage diversity among the districts. Making toon-called invasions last 20+ mins in busy districts would certainly help (an hour or more in green/blue districts). Heck, I'd be happy to use another district because then I could near the end of a run (factory/mint/da/cgc), call an invasion and then regag and return and finish the run while the invasion is still on. Obviously with friends but without shuffling and other frustrations that go along with being in a red district. To include a timer on the invasion (invasion will end in ....mins or how long the invasion has been on), that would only make it a lot better. Go into a full district? Nah, I'll go into a quiet district and have fewer headaches, so long as my invasion will last long enough to make it worth using the summons.

    Sorry, slightly off topic but had to. :)
  22. Granjell

    Granjell Guest

    Someone needed to vent a little here, I guess - lol