1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice
  3. Greetings Guest, Having Login Issues? Check this thread!
    Dismiss Notice
  4. Hail Guest!,
    Please take a moment to read this post reminding you all of the importance of Account Security.
    Dismiss Notice
  5. Author Wes Locher has teamed up with Stratics for a giveaway of his new book Braving Britannia. This book explores the history and impact of Ultima Online and includes interviews from current and past dev team members as well as many UO and Stratics community members. Click here for more details!
    Dismiss Notice

Whats up with all the stratics forums lag?

Discussion in 'UHall' started by Deception, Dec 16, 2012.

  1. Deception

    Deception Sage
    Stratics Veteran Stratics Legend

    Joined:
    Oct 25, 2004
    Messages:
    643
    Likes Received:
    19
    Does anyone else get the same amount of lag on these forums as I do? Page loading time is long, scrolling speed is rediculously slow and choppy, and right now I am unable to upload any pictures. Seems the lag started or got worse with the addition of the snow flakes falling.

    Anyone have suggestions? I am viewing them on a very fast computer and decent high speed internet.
     
  2. Deception

    Deception Sage
    Stratics Veteran Stratics Legend

    Joined:
    Oct 25, 2004
    Messages:
    643
    Likes Received:
    19
    Thanks tina i will see if that helps
     
  3. silent

    silent Lore Master
    Stratics Veteran

    Joined:
    May 12, 2008
    Messages:
    1,086
    Likes Received:
    187
    I've also had problems with the page not responding. Click on the tab and nothing happens. Other sites are fine...
     
  4. Bobar

    Bobar Babbling Loonie
    Stratics Veteran Stratics Legend

    Joined:
    May 20, 2004
    Messages:
    2,072
    Likes Received:
    638
    I had similar problems until a few days ago seems to have sorted itself now (or been sorted).