1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice
  3. Greetings Guest, Having Login Issues? Check this thread!
    Dismiss Notice
  4. Hail Guest!,
    Please take a moment to read this post reminding you all of the importance of Account Security.
    Dismiss Notice
  5. Author Wes Locher has teamed up with Stratics for a giveaway of his new book Braving Britannia. This book explores the history and impact of Ultima Online and includes interviews from current and past dev team members as well as many UO and Stratics community members. Click here for more details!
    Dismiss Notice

What's with the LAG?

Discussion in 'UHall' started by C4LISTO, Apr 20, 2009.

  1. C4LISTO

    C4LISTO Guest

    Anyone else experiencing this? I have been back in UO for 3 days after a long break and I'm pinging like 130-250 with at least 20% packet loss. When I was playing 6 months ago I was easily pinging 50 or 60. What has happened?

    I ran a tracert and when it hits some ATT server it goes berserk! Going from 60ms-80ms to 170ms-300ms.

    Is this just me? Or is UO just trying to kill off the rest of the ppl that play this game?
     
  2. Viper09

    Viper09 Grand Poobah
    Stratics Veteran

    Joined:
    May 16, 2008
    Messages:
    6,680
    Likes Received:
    825
    0 lag for me.

    I don't think the ATT server is UO's responsibility.
     
  3. Kat

    Kat Crazed Zealot
    Stratics Veteran Stratics Legend TnT/TnA

    Joined:
    May 12, 2008
    Messages:
    3,300
    Likes Received:
    467
    Yep, I'm having some issues as well. One of the hops on my tracert is pinging 160-200.
     
  4. You have a bad connection.

    Contact your ISP.

    I am not kidding or being smart.

    There is a hop in your connection that is bad. Not EA/Mythics fault. It has to do with who your ISP routes through.

    Call them.

    Good luck.
     
  5. Sam192

    Sam192 Guest

    Ya I have had this for months as well, one hop will jump up to 200-300 ms, and I'll also get random packet loss. Lag spikes are really noticeable in the game too. Sometimes can bearly move.
     
  6. Pindershot

    Pindershot Guest

    Posting from "somewhere near the Rocky Mountains" my connection to Pac is great from home and work.
     
  7. Tasslehoff

    Tasslehoff Guest

    actually this changed when ea had real bag lag problems and they changed not the persons isp.i never used to route through att untill ea fixed the problem so they say.
     
  8. Sam192

    Sam192 Guest

    ya I didnt start lagging until they said they fixed it. I'm now routed through a server that has terrible ping.
     
  9. Coffin

    Coffin Guest

    Speaking of lag..

    For the last 2 and a half weeks, I've been pinging higher than usual to Great Lakes (my shard), Chesapeake, and Lake Superior. All the other shards are normal. Odd that I'm lagging on those 3 shards and not Atlantic, considering I'm playing from Washington.

    And, the latency is mainly between 9am - 4:30pm. Lol. Weird stuff. Sucks though, makes pvp pretty much impossible. Anyone else feeling this?