1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice
  3. Greetings Guest, Having Login Issues? Check this thread!
    Dismiss Notice
  4. Hail Guest!,
    Please take a moment to read this post reminding you all of the importance of Account Security.
    Dismiss Notice
  5. Author Wes Locher has teamed up with Stratics for a giveaway of his new book Braving Britannia. This book explores the history and impact of Ultima Online and includes interviews from current and past dev team members as well as many UO and Stratics community members. Click here for more details!
    Dismiss Notice

When i try to go somewhere (like a house) it wont let me go and it says theres an "Avatar Leasing Er

Discussion in 'EA Land/The Sims Online Stratics Forums' started by lifegoesont9, Dec 18, 2007.

Thread Status:
Not open for further replies.
  1. lifegoesont9

    lifegoesont9 Guest

    Its gets 50% to joining a house to enter, then a screen pops up and says:

    "You tried to join a lot while you were in the middle of an action. Please wait a moment and then try to join the lot again. (Avatar Leasing Error)"

    I've tried closing the program and re-opening it like 5 times. Does anyone know what to do or who to contact?
     
  2. Guest

    Guest Guest

    Thanks for the link Sedusa, I'll lock this one now and ask that any further questions be asked in the above link.

    Polly
     
Thread Status:
Not open for further replies.